Billion BIPAC-840 Features & Specification

Page 1
BIPAC-840
Billion BIPAC-7560
Powerline WLAN
ADSL Router and Adapter
VoIP ADSL Modem/Router
Broadband Router
SHDSL Bridge / Router
Wireless ADSL Router
Wireless Client
High-speed Internet Access with SHDSL
The BIPAC-840 complies with SHDSL standards for worldwide deployment and supports symmetric rates of up to
2.3Mbps. It is designed for office users, enabling high-speed Internet connections. User can enjoy SHDSL services and broadband multimedia applications such as interactive gaming, video streaming and real-time audio much easier and faster than ever before
High-speed Back-to-back Connectivity
The BIPAC-840 can be configured as RT/COT (client/server) mode for back-to-back applications. With symmetric transmission auto-detect speed of up to 2.3Mbps, it can offer a cost-effective way for bandwidth-consuming applications, such as distance learning and video conferencing.
SOHO Firewall Security with DoS
Along with the built-in NAT natural firewall feature, the BIPAC-840 also provides advanced hacker pattern-filtering protection. It can automatically detect and block Denial of Service (DoS) attacks, such as IP Spoofing, Ping of Death, etc.
Virtual Private Network (VPN)
The BIPAC-840 supports embedded VPN protocols, including PPTP client and IPSec (IKE, DES and 3DES), for establishing a private encrypted tunnel over the public Internet to ensure transmission security between two or more sites.
SHDSL Firewall Bridge/Router with 4-port Switch
Securely share your high speed SHDSL connection
• Symmetric Transmission Auto-detect Speed of up to 
2.3Mbps
• High-speed Back-to-back Connectivity for Bandwidth-
consuming Applications
• High-speed Internet Access with SHDSL
• SOHO Firewall Security with DoS Prevention
• Virtual Private Network (VPN)
• Web-based Configuration and Management
• Integrated with 4-port Ethernet Switch
• Ideal for office users
ADSL Modem / Router
Page 2
Feature & Specification
Billion Electric Co., Ltd.
8F, No.192, Sec.2, Chung Hsing Road,
Hsin Tien City, Taipei Hsien, Taiwan
TEL : +886-2-2914-5665
FAX : +866-2-2918-6731,+886-2-2918-2895
www.billion.com
Specifications are subject to change without notice.
ATM and PPP Protocols
•
ATM Adaptation Layer Type 5 (AAL5)
•
Multiple Protocol over AAL5 (RFC 2684, formerly 
RFC 1483)
•
Bridged or routed Ethernet encapsulation
•
VC and LLC based multiplexing
•
PPP over Ethernet (PPPoE)
•
PPP over ATM (RFC 2364)
•
Classical IP over ATM (RFC 1577)
•
OAM F4/F5
Network Protocols and Features
•
NAT, static routing and RIP-1/2
•
Transparent bridging
•
Virtual Server and DMZ
Management
•
Web-based GUI for remote and local management
•
Embedded Telnet server for remote and local 
management
•
Support DHCP server/client
Operating Environment
•
Operating temperature: 0 ~ 45ºC
•
Storage temperature: -20 ~ 70ºC
•
Humidity: 20 ~ 95% non-condensing
SHDSL Compliance
•
Compliant with ITU 991.2 standard
•
Symmetric auto-detect/manual-selectable rate of up 
to 2.3Mbps
Firewall
•
Built-in NAT firewall
•
Prevent DoS attacks including IP Spoofing, Land  Attack, Smurf Attack, Ping of Death, TCP SYN  Flooding, etc.
•
Packet filtering – port, source IP address and  destination IP address
•
URL filtering – string or domain name detection in  URL string
Virtual Private Network (VPN)
•
Embedded IPSec & PPTP client protocols
•
IKE key management
•
DES and 3DES encryption for IPSec
•
L2TP/PPTP/IPSec pass through
Hardware Specification
Physical Interface
•
WAN: SHDSL port
•
Console: RS-232
•
LAN: 4-port 10/100Mbps auto MDI/MDI-X Switch
•
Power jack
Physical Specification
•
Dimensions: 8.30" x 5.80" x 1.26" (210mm x 147mm x 32mm)
Power Requirement
•
Input: 12V DC, 1A
Loading...