Arista 7050CX3-32S, 7050SX3-96YC8, 7050SX3-48YC12, 7050SX3-48YC8, 7050SX3-48C8 Datasheet

...
Page 1
Overview
The Arista 7050X3 are members of the Arista 7050X series and key components of the Arista portfolio of data center switches. The adoption of high performance servers using virtualization and containers with increasingly higher bandwidth is accelerating the need for dense 25 and 100G Ethernet switching in both the leaf and spine tiers of modern networks. The Arista 7050X3 Series high performance exible data center switches with a rich set of wire speed L2 and L3 features combine extensive automation with programmability, low latency and consistent features for software driven cloud networking.
Featuring 48 ports of 25G SFP ports and a choice of 8 or 12 ports of 100G ports the 7050SX3-48YC8 and 7050SX3-48YC12 enable high performance in a compact 1RU form factor. The 7050SX3-96YC8 system has 96 ports of 25G and 8 ports of 100G in 2U. The 7050SX3 systems ensure seamless migration from 1/10G to 25G and enables high density 25G solutions without network oversubscription. The 7050TX3-48C8 and 7050SX3-48C8 with 48 1/10G ports deliver consistent features and enhancements for Enterprise and carrier networks.
All models of the 7050X3 Series oer exible forwarding tables with a Unied Forwarding Table, latency from as low as 800ns and a fully shared packet buer of up to 32MB for superior burst absorption. Comprehensive support for a wide range of interface speeds including 10G, 25G, 40G, 50G and 100G combined with Arista EOS ensures the 7050X3 delivers the exibility and features for big data, cloud, virtualized and traditional network designs and accommodates the myriad dierent applications and east-west trac patterns found in modern data centers.
7050X3 Series 10/25/40/50/100G Data Center Switches
Data Sheet
Product Highlights
Performance
• 7050CX3-32S: 32x QSFP100
• 7050SX3-96YC8: 96x SFP25 & 8x QSFP100
• 7050SX3-48YC12: 48x SFP25 & 12x
QSFP100
• 7050SX3-48YC8: 48x SFP25 & 8x QSFP100
• 7050SX3-48C8: 48x SFP+ & 8x QSFP100
• 7050TX3-48C8: 48x 10G-T & 8x QSFP100
• Flexible 40G and 100G support
• Quad 10GbE and 25GbE support
• Up to 128 x 10G, 25G or 64x 50G
• Up to 6.4 terabits per second
• Up to 2 billion packets per second
• Wire speed L2 and L3 forwarding
• Latency from 800ns
Data Center Optimized Design
• 32 x 100G ports with under 7W / port
• Over 94% ecient power supplies
• 1+1 redundant & hot-swappable power
• N+1 redundant & hot-swappable fans
• Data center optimized airow
• Tool less rails for simple installation
Cloud Networking Ready
• VXLAN and VM Tracer
• OpenFlow, DirectFlow and eAPI
• 288K MAC entries and 360K IPv4 Routes
• 168K IPv4 Host Routes
• 32MB integrated intelligent buer with dynamic buer allocation
Resilient Control Plane
• High Performance x86 CPU
• 8GB DRAM
• User applications can run in a VM
Advanced Provisioning & Monitoring
• CloudVision
• Zero Touch Provisioning (ZTP)
• LANZ for microburst detection
• DANZ Advanced Mirroring for visibility
• sFlow
• Self-congure and recover from USB
• Trac aware ECMP and UCMP
Arista Extensible Operating System
• Single binary image for all products
• Fine-grained truly modular network OS
• Stateful Fault Containment (SFC)
• Stateful Fault Repair (SFR)
• Full Access to Linux shell and tools
• Extensible platform - bash, python, C++, GO, Opencong
Arista EOS
The Arista 7050X3 series runs the same Arista EOS software as all Arista products, simplifying network administration. Arista EOS is a modular switch operating system with a unique state sharing architecture that cleanly separates switch state from protocol processing and application logic. Built on top of a standard Linux kernel, all EOS processes run in their own protected memory space and exchange state through an in-memory database. This multi-process state sharing architecture provides the foundation for in-service-software updates and self-healing resiliency.
With Arista EOS, advanced monitoring and automation capabilities such as Zero Touch Provisioning, VMTracer and Linux based tools can be run natively on the
switch with the powerful x86 CPU subsystem.
Arista 7050X3 Series Switches: 7050SX3-48YC12, 7050CX3-32S,
7050SX3-96YC8, 7050SX3-48YC8, 7050SX3-48C8 and 7050TX3-48C8
Page 2
Arista 7050SX3-48YC12:
48x 25G SFP and 12x 100G QSFP ports
Arista 7050CX3-32S:
32x 100G QSFP100 ports, 2 SFP+ ports
7050X3 Series | Model Overview
The Arista 7050SX3-48YC12 is a 1RU system with 48 ports of 25GbE SFP and 12 ports of 100GbE QSFP with an overall throughput of 4.8Tbps. The high density SFP ports can be congured in groups of 4 to run either at 25G or a mix of 10G/1G speeds. The QSFP ports allow for a choice of 5 speeds including 100GbE, 40GbE, 4x10GbE, 4x25GbE or 2x 50GbE with a wide choice of transceivers and cables enabling a choice of combinations for both leaf and spine deployment. With low latency and no oversubscription, the switch is optimized for high performance server and storage deployments.
High Availability
The Arista 7050X3 series switches are designed for high availability from both a software and hardware perspective. Key high availability features include
• 1+1 hot-swappable power supplies and four N+1 hot-swap fans
• Color coded PSU’s and fans
• Live software patching
• Self healing software with Stateful Fault Repair (SFR)
• Smart System Upgrade (SSU)
• Multi-chassis LAG for active/active L2 multi-pathing
• 128-way ECMP routing for load balancing and redundancy
Model Overview
The Arista 7050X3 series come in dierent congurations. Each delivers high performance combined with feature rich layer 2 and layer 3 forwarding, suited for both top of rack leaf, or xed conguration spines.
7050SX3-48YC8, 7050SX3-48C8, 7050TX3-48C8 Rear View
7050CX3-32S 1RU Rear View (rear to front airow)
Arista 7050SX3-48YC8:
48x 25G SFP and 8x 100G QSFP ports
The Arista 7050SX3-48YC8 is a 1RU system with 48 ports of 25G SFP and 8 ports of 100G QSFP with an overall throughput of 4Tbps. The high density SFP ports can be congured to run either at 25G or a mix of 10G/1G speeds. The QSFP ports allow for 100GbE or 40GbE as high speed network uplinks, with a wide choice of transceivers and cables enabling a choice of combinations for both leaf and spine deployment. With low latency and no oversubscription, the switch is optimized for high performance server and storage deployments.
The 7050CX3-32S is a 1RU system with 32 100G QSFP ports oering wire speed throughput of up to 6.4Tbps bi-directional. Each QSFP port supports a choice of 5 speeds with exible conguration between 100GbE, 40GbE, 4x10GbE, 4x25GbE or 2x50GbE modes for up to 128 ports of 10GbE and 25GbE or 64 ports of 50GbE. All ports can operate in any supported mode without limitation, allowing easy migration from lower speeds and the exibility for leaf or spine deployment.
7050SX3-48YC12 1RU Rear View (front to rear airow)
The Arista 7050SX3-48C8 and 7050TX3-48C8 are 1RU systems with 48 port of 10G and 8 ports of 100G with an overall throughput of 2.56Tbps. The SX3 high density 10G ports can be congured for a mix of 10G/1G speeds to facilitate mixed connections and the TX3 RJ45 ports allows both 1G and 10G speeds. The QSFP ports allow 100GbE or 40GbE as network uplinks, with a rich choice of transceivers and cables for both leaf and spine deployment. With no oversubscription, the switch is optimized for high performance deployments with consistent features.
Arista 7050TX3-48C8:
48x 10GBaseT and 8x 100G QSFP ports
The Arista 7050SX3-96YC8 is a 2RU system with 96 ports of 25G and 8 ports of 100G with an overall throughput of 6.4Tbps bi-directional. The high density SFP ports can be congured in groups of 4 to run either at 25G or a mix of 10G/1G speeds. The QSFP ports allow for a choice of 5 speeds including 100GbE, 40GbE, 4x10GbE, 4x25GbE or 2x 50GbE with a wide choice of transceivers and cables enabling a choice of combinations for both leaf and spine deployment. With low latency and no oversubscription, the switch is optimized for high density server environments with native 25G connections.
Arista 7050SX3-96YC8:
96x 25G SFP and 8x 100G QSFP ports
7050SX3-96YC8 2RU Rear View (front to rear airow)
Page 3
7050X3 Series | Platform Overview
Dynamic Buer Allocation
In cut-through mode, the Arista 7050X3 switches forward packets with a consistent low latency of 800 nanoseconds. Upon congestion, the packets are buered in an intelligent fully shared packet memory that has a total size of 32MB for superior burst absorption. Unlike other architectures that have xed per-port packet memory, the 7050X3 Series use dynamic thresholds to allocate packet memory based on trac class, queue depth and quality of service policy ensuring a fair allocation to all ports of both lossy and lossless classes. Buer utilization, occupancy and thresholds are all visible with Arista LANZ and can be exported to monitoring tools to identify hotspots and measure latency at the device and end to end.
Software Driven Cloud Networking
Arista Software Driven Cloud Networking (SDCN), combines the principles that have made cloud computing the unstoppable force that it is: automation, self service provisioning, and linear scaling of both performance and economics coupled with the trend in Software Dened Networking that delivers: network virtualization, custom programmability, simplied architectures, and lower capital expenditure. This combination creates a best-in-class software foundation for maximizing the value of the network to both the enterprise and service provider data center. A new architecture for the most mission-critical location within the IT infrastructure that simplies management and provisioning, speeds up service delivery, lowers costs and creates opportunities for competitive dierentiation, while putting control and visibility back in the hands of the network and systems administrators.
Maximum Flexibility for Scale Out Network Designs
Scale out network designs enable solutions to start small and evolve over time. A simple two-way design can grow as far as 128-way without signicant changes to the architecture. The Arista 7050X3 include enhancements for exible scale-out designs:
•
128-way ECMP and 64-way MLAG to provide scalable designs and balance trac evenly across large scale 2 tier leaf-spine designs
•
Equal and Unequal Cost Multi-Pathing (UCMP) for exible trac balancing in large scale multi-tier topologies
•
Custom hash algorithms for ecient hashing, persistent hashing and custom lookups for tunneled protocols
•
Flexible allocation of L2 and L3 forwarding table resources for more design choice
•
Wide choice of dense 10G/25G/40G/50G/100G interfaces for multi-speed exibility
•
Support for standards based IEEE 25GbE for simple and cost eective migration from 10G and 40G to 25G and 100G
•
VXLAN routing, bridging and gateway capability for physical to virtualization communication in next generation data center designs
•
DANZ, sFlow and multi-port mirroring to detect micro-burst congestion and provide network wide visibility and monitoring
•
Hitless speed changes from 10G to 100G to eliminate down-time when implementing speed changes
Unied Forwarding Table
Network scalability is directly impacted by the size of a switches forwarding tables. In many systems a 'one size ts all' approach is adopted using discrete xed size tables for each of the common types of forwarding entry. The Arista 7050X3 leverage a common Unied Forwarding Table (UFT ) for the L2 MAC, L3 Routing, L3 Host and IP Multicast forwarding entries, which can be partitioned per entry type. The ideal size of each partition varies depending on the network deployment scenario. The exibility of the UFT coupled with the range of pre-dened proles available on the 7050X3 ensures optimal resource allocation for all network topologies and network virtualization technologies.
Enhanced Features for High Performance Networks
The Arista 7050X3 series deliver a suite of advanced trac control and monitoring features to improve the agility of modern high performance environments, with solutions for data monitoring, and next-generation virtualization. Automating the data center enables customers to dynamically provision computing resources in the most ecient manner while also meeting business needs by maintaining service level agreements (SLAs). Arista EOS automates complex IT workows and simplies network operations while reducing or even eliminating downtime. Arista EOS rich automation capabilities not only reduce the human error element in network operations but also enable IT operators to make the network work the way they want.
CloudVision
CloudVision is a network-wide approach for workload orchestration and workow automation as a turnkey solution for Cloud Networking. CloudVision extends the EOS publish subscribe architectural approach across the network for state, topology, monitoring and visibility. This enables enterprises to move to cloud-class automation without needing any signicant internal development.
Page 4
7050X3 Series | Platform Overview
Advanced Event Management (AEM)
Simplifying the overall operations, AEM provides the tools to customize alerts and actions. AEM is a powerful and exible set of tools to automate tasks and customize the behavior of EOS and the operation of the overall data center switching infrastructure. AEM allows operators to fully utilize the intelligence within EOS to respond to real-time events, automate routine tasks, and automate actions based on changing network conditions.
Smart System Upgrade
Smart System Upgrade is a network application designed to address one of the most complicated and challenging tasks facing data center administrators - network infrastructure maintenance. Changes to the underlying network infrastructure can aect large numbers of devices and cause signicant outages. SSU provides a fully customizable suite of features that tightly couples data center infrastructure to technology partners allowing for intelligent insertion and removal, programmable updates to software releases and open integration with application and infrastructure elements.
Virtualization
Supporting next-generation virtualized data centers requires tight integration with orchestration tools and encapsulation technologies such as VXLAN. The 7050X3 build on the valuable tools already provided by the Arista VM Tracer suite to integrate directly into encapsulated environments. Oering a wire-speed gateway between VXLAN and traditional L2/3 environments, they make integration of non-VXLAN aware devices including servers, rewalls and load-balancers seamless and provide the ability to leverage VXLAN as a standards based L2 extension technology for non-MPLS environments.
Precise Data Analysis
Arista Latency Analyzer (LANZ) is an integrated feature of EOS. LANZ provides precise real-time monitoring of micro-burst and
congestion events before they impact applications, with the ability to identify the sources and capture aected trac for analysis. Advanced analytics are provided with features like buer monitoring with congurable thresholds, in-band path and latency monitoring, event driven trace packets and granular time stamping.
Precision Timing (IEEE 1588)
Arista’s hardware derived Precision Time Protocol solution provides a robust mechanism for accurate in-band time distribution in high performance environments. The system clock can be synchronized using IEEE 1588 PTP.
Dynamic Load Balancing *
Traditional hash-based load balancing algorithms can result in link and path allocations with short term imbalances and under utilization of aggregate capacity. This is aggravated further in modern data centers with high trac loads, varied ow duration, mixed packet sizes and micro-bursts. DLB enhancements to load balancing consider the real time load on links and dynamically assign new and existing ows to the best link. When imbalances are detected active ows and new ows are allocated to the least loaded paths to reduce the possibility of drops. Supported with any combination of ECMP and LAG/MLAG, DLB delivers higher throughout with enhanced load distribution while oering the user an open implementation.
Flexible Pipeline
The Arista 7050X3 series support an enhanced forwarding architecture with smarter and exible packet pipeline which allows the addition of new capabilities to the data plane of the packet processor through software upgrades without changes or replacement of the underlying hardware. This allows for rapid testing and deployment avoiding costly replacements or major upgrades. Together with exible resource allocation provided by the Unied Forwarding Tables (UFT), the programmable pipeline increases the exibility of the platform allowing for broad use cases and ensures continued investment protection.
Network Address Translation
The Arista 7050X3 series support static and dynamic address translation at line rate and introducing no additional latency when the mappings are set up. High performance environments can take advantage of NAT to resolve addressing challenges such as masking internal addresses and translating overlapping ranges resulting in simpler network topologies without performance penalty.
*
Not currently supported in EOS
Page 5
7050X3 Series | Features
Layer 2 Features
• 802.1w Rapid Spanning Tree
• 802.1s Multiple Spanning Tree Protocol
• Rapid Per VLAN Spanning Tree (RPVST+)
• 4096 VLANs
• Q-in-Q
• 802.3ad Link Aggregation/LACP
• 64 ports/channel
• 128 groups per system
• Multi-Chassis Link Aggregation (MLAG)
• 64 ports per MLAG
• Custom LAG Hashing
• Resilient LAG Hashing
• 802.1AB Link Layer Discovery Protocol
• 802.3x Pause Flow Control Tx
• Jumbo Frames (9216 Bytes)
• IGMP v1/v2/v3 snooping
• Storm Control
Layer 3 Features
• Routing Protocols: OSPF, OSPFv3, BGP, MP-BGP, IS-IS, and RIPv2
• 128-way Equal Cost Multipath Routing (ECMP)
• Resilient ECMP Routes
• VRF
• BFD
• Route Maps
• IGMP v2/v3
• PIM-SM / PIM-SSM
• Anycast RP (RFC 4610)
• VRRP
• Virtual ARP (VARP)
• Policy Based Routing (PBR)
• uRPF
• RAIL
• Network Address Translation
• Source/Destination NAT
• Source/Group Multicast NAT *
Advanced Monitoring and Provisioning
• Zero Touch Provisioning (ZTP)
• Smart System Upgrade
• Latency Analyzer and Microburst Detection (LANZ)
• Congurable Congestion Notication (CLI, Syslog)
• Streaming Events (GPB Encoded)
• Capture/Mirror of congested trac
• Advanced Monitoring and Aggregation
• Port Mirroring (4 active sessions)
• L2/3/4 Filtering on Mirror Sessions
• Port Channel source and destination
• Mirror to CPU *
• Advanced Event Management suite (AEM)
• CLI Scheduler
• Event Manager
• Event Monitor
• Linux tools
• Integrated packet capture/analysis with TCPDump *
• RFC 3176 sFlow
• Restore & congure from USB
• Blue Beacon LED for system identication
• Software Dened Networking (SDN)
• Openow 1.0 *
• Openow 1.3 *
• Arista DirectFlow
• eAPI
• OpenStack Neutron Support
• IEEE 1588 PTP (Transparent Clock and Boundary Clock)
Virtualization Support
• VXLAN Routing and Bridging
• VM Tracer VMware Integration
Security Features
• IPv4 / IPv6 Ingress & Egress ACLs using L2, L3, L4 elds
• MAC ACLs
• ACL Drop Logging and ACL Counters
• Control Plane Protection (CPP)
• Service ACLs
• DHCP Relay / Snooping
• MAC Security
• TACACS+
• RADIUS
Quality of Service (QoS) Features
• Up to 8 queues per port
• 802.1p based classication
• DSCP based classication and remarking
• Explicit Congestion Notication (ECN)
• QoS interface trust (COS / DSCP)
• Strict priority queueing
• Weighted Round Robin (WRR) Scheduling
• 802.1Qbb Per-Priority Flow Control (PFC)
• 802.1Qaz Data Center Bridging Exchange (DCBX)
• ACL based DSCP Marking
• ACL based Policing
• Per port MMU Conguration
• Policing/Shaping
• Rate limiting
*
Not currently supported in EOS
Page 6
7050X3 Series | Features
Network Management
• CloudVision
• 10/100/1000 Management Port
• RS-232 Serial Console Port
• USB Port
• SNMP v1, v2, v3
• Management over IPv6
• Telnet and SSHv2
• Syslog
• AAA
• Industry Standard CLI
Extensibility
• Linux Tools
• Bash shell access and scripting
• RPM support
• Custom kernel modules
• Programmatic access to system state
• Python
• C++
• Native KVM/QEMU support
Standards Compliance
• 802.1D Bridging and Spanning Tree
• 802.1p QOS/COS
• 802.1Q VLAN Tagging
• 802.1w Rapid Spanning Tree
• 802.1s Multiple Spanning Tree Protocol
• 802.1AB Link Layer Discovery Protocol
• 802.3ad Link Aggregation with LACP
• 802.3ab 1000BASE-T
• 802.3z Gigabit Ethernet
• 802.3ae 10 Gigabit Ethernet
• 802.3by 25 Gigabit Ethernet
•
802.3ba 40 and 100 Gigabit Ethernet
• RFC 2460 Internet Protocol, Version 6 (IPv6) Specication
• RFC 4861 Neighbor Discovery for IP Version 6 (IPv6)
• RFC 4862 IPv6 Stateless Address Autoconguration
• RFC 4443 Internet Control Message Protocol (ICMPv6) for the
Internet Protocol Version 6 (IPv6) Specication
SNMP MIBs
• RFC 3635 EtherLike-MIB
• RFC 3418 SNMPv2-MIB
• RFC 2863 IF-MIB
• RFC 2864 IF-INVERTED-STACK-MIB
• RFC 4292 IP-FORWARD-MIB
• RFC 4363 Q-BRIDGE-MIB
• RFC 4188 BRIDGE-MIB
• RFC 2013 UDP-MIB
• RFC 2012 TCP-MIB
• RFC 2011 IP-MIB
• RFC 2790 HOST-RESOURCES-MIB
• RFC 3636 MAU-MIB
• RMON-MIB
• RMON2-MIB
• HC-RMON-MIB
• LLDP-MIB
• LLDP-EXT-DOT1-MIB
• LLDP-EXT-DOT3-MIB
• ENTITY-MIB
• ENTITY-SENSOR-MIB
• ENTITY-STATE-MIB
• ARISTA-ACL-MIB
• ARISTA-QUEUE-MIB
• RFC 4273 BGP4-MIB
• RFC 4750 OSPF-MIB
• ARISTA-CONFIG-MAN-MIB
• ARISTA-REDUNDANCY-MIB
• RFC 2787 VRRPv2-MIB
• MSDP-MIB
• PIM-MIB
• IGMP-MIB
• IPMROUTE-STD-MIB
• SNMP Authentication Failure trap
• ENTITY-SENSOR-MIB support for DOM (Digital Optical Monitoring)
• User congurable custom OIDs
See EOS release notes for latest supported MIBs
Table Sizes
STP Instances
64 (MST)/510 (RPVST+)
IGMP Groups
288K, with 16K unique groups
ACLs
2K
Egress ACLs
2K
ECMP
128-way, 1K groups
*
Not currently supported in EOS
UFT Mode - 2 is default
01234
MAC Addresses
288K
224K
160K
96K
32K
IPv4 Host Routes
16K
80K
144K
168K
16K
IPv4 Multicast (S,G)
8K
40K
72K
104K
8K
IPv6 Host Routes
8K
40K
72K
104K
8K
LPM Table Mode
ALPM1234
IPv4 LPM Routes
360K
32K
32K
32K
32K
IPv6 LPM Routes - Unicast (prex length <= 64)
0-192K
12K8K4K
-
IPv6 LPM Routes - Unicast (any prex length)
2K-40K
2K4K6K
8K
Page 7
7050X3 Series | Technical Specications
Specications
Switch Model
7050CX3-32S
7050SX3-96YC8
7050SX3-48YC12
7050SX3-48YC8
7050SX3-48C8
7050TX3-48C8
Ports
32x QSFP100
2x SFP+
96x SFP25
8x QSFP100
2 SFP+
48x SFP25
12x QSFP100
48x SFP25
8x QSFP100
48x SFP+
8x QSFP100
48x 10G-T
8x QSFP100
Max 100GbE Ports
1
3281288
8
Max 50GbE Ports
1
6416241616
16
Max 40GbE Ports
1
3281288
8
Max 25GbE Ports
1
128
12896641616
Max 10GbE Ports
1
129
12996646464
Max 1GbE Ports
1
2
12948484848
Max Total Interfaces
2
129
12996646464
Throughput
3
6.4Tbps
6.4Tbps
4.8Tbps
4Tbps
2.56Tbps
2.56Tbps
Packets/Second
2Bpps
2Bpps
2Bpps
1Bpps
1Bpps
1Bpps
Latency
800ns
800ns
800ns
800ns
800ns
3usec
CPU
Quad-Core x86
Quad-Core x86
Quad-Core x86
Quad-Core x86
Quad-Core x86
Quad-Core x86
System Memory
8 Gigabytes
Flash Storage Memory
8 Gigabytes
Packet Buer Memory
32 MB (Dynamic Buer Allocation)
100/1000 Mgmt Ports
1
RS-232 Serial Ports
1 (RJ-45)
USB Ports
1
Hot-swap Power
2 (1+1 redundant)
Hot-swappable Fans
4 (N+1 redundant)
2 (1+1 redundant)
Reversible Airow
Yes
YesNoYes
Yes
Yes
Typical/Max Power
4
192W / 362W
218W / 453W
170W / 325W
124W / 301W
124W / 301W
212W / 346W
Rack Units
1RU
2RU
1RU
1RU
1RU
1RU
Size (WxHxD)
19 x 1.75 x 16 in
(48.3 x 4.4 x
40.64 cm)
19 x 3.46 x 19.8 in
(48.3 x 8.8 x
50.2 cm)
19 x 1.75 x 17.5 in
(48.3 x 4.4 x 44.6 cm)
19 x 1.75 x 18.4 in
(48.3 x 4.4 x 46.8 cm)
Weight
20 lbs (9.1kgs)
43lbs (19.5kgs)
20.3 lbs (9.22kgs)
21 lbs (9.45kgs)
21 lbs (9.45kgs)
20.6lbs (9.36kgs)
Fan Tray
FAN-7000H
FAN-7012M
FAN-7000H-F
FAN-7011M
Power Supplies
PWR-500 AC PWR-500 DC
PWR-1011 AC PWR-1011 DC
PWR-500 AC
PWR-500 DC
PWR-511 AC
PWR-511 DC
PWR-511 AC
PWR-511 DC
PWR-511 AC
PWR-511 DC
EOS Feature Licenses
LIC-FIX-2
LIC-FIX-2
LIC-FIX-2
LIC-FIX-2
LIC-FIX-1
LIC-FIX-2
Minimum EOS
4.20.5
4.24.1
4.20.5
4.21.6
4.24.0
4.24.0
1. Maximum port numbers are uni-dimensional, may require the use of break-outs and are subject to transceiver/cable capabilities
2. Where supported by EOS, each system supports a maximum number of interfaces. Certain congurations may impose restrictions on which physical ports can be used
3. Performance gures based on average packet size of 200B
4. Typical power consumption measured at 25C ambient with 50% load on all ports
Page 8
7050X3 Series | Technical Specications
Power Supply Specications
Power Supply
PWR-1011AC
PWR-1011DC
PWR-500AC
PWR-501AC
PWR-500-DC
PWR-511AC
PWR-511DC
Input Voltage
100-240V AC
-48 to -60 VDC
100-240V AC
100-240V AC
-48 to -60 VDC
100-240V AC
-48 to -60 VDC
Typical Input Current
12.0 - 6.0A
23A Max (-48V)
6.3 - 2.3A
6.3 - 2.3A
11.8A Max (-48V)
6.3 - 2.3A
11.8A Max (-48V)
Input Frequency
50/60Hz
DC
50/60Hz
50/60Hz
DC
50/60Hz
DC
Output Power
1000W
1000W
500W
500W
500W
500W
500W
Input Connector
IEC 320-C13
AWG #6 Max
IEC 320-C13
IEC 320-C13
AWG #14 Max
IEC 320-C13
AWG #14 Max
Eciency (Typical)
93% Platinum
94%
93% Platinum
93% Platinum
90%
93% Platinum
92%
Compatibility
7050SX3-96YC8
7050SX3-96YC8
7050CX3-32S
7050SX3-48YC12
7050CX3-32S-D
7050CX3-32S
7050SX3-48YC12
7050SX3-48YC8
7050SX3-48C8 7050TX3-48C8
7050SX3-48YC8
7050SX3-48C8 7050TX3-48C8
Environmental Characteristics - 7050CX3-32S, 7050SX3-48YC12, 7050SX3-96YC8 7050SX3-48C8, 7050TX3-48C8
Operating Temperature
0 to 40˚C (32 to 104˚F)
Storage Temperature
-40 to 70˚C (-40 to 158˚F)
Relative Humidity
5 to 95%
Operating Altitude
0 to 10,000 ft, (0-3,000m)
Environmental Characteristics - 7050SX3-48YC8
Operating Temperature
0 to 40˚C (32 to 104˚F)
Storage Temperature
-40 to 70˚C (-40 to 158˚F)
Relative Humidity
5 to 95%
Operating Altitude
0 to 10,000 ft, (0-3,000m)
Operation Derating
Operating temperatures derate @ 2˚C
for each 1000m of altitude
Standards Compliance
EMC
Emissions: FCC, EN55032, EN61000-3-2, EN61000-3-3
Immunity
EN55024, EN55035 EN300 386
Safety
UL/CSA 60950-1, EN 62368-1, IEC-62368-1, IEC 60950-1 CB Scheme with all country dierences
Certications
North America (NRTL) European Union (EU) BSMI (Taiwan) C-Tick (Australia) CCC (PRC) KC (S. Korea) EAC (Eurasian Customs Union) VCCI (Japan)
European Union Directives
2006/95/EC Low Voltage Directive 2004/108/EC EMC Directive 2011/65/EU RoHS Directive 2012/19/EU WEEE Directive
Page 9
Supported Optics and Cables
40GbE
40G QSFP ports
10GBASE-CR
0.5m-5m QSFP+ to 4x SFP+ (see note 1)
40GBASE-CR4
0.5m to 5m QSFP+ to QSFP+
40GBASE-AOC
3m to 100m
40GBASE-UNIV
150m (OM3) /150m (OM4) /500m (SM)
40GBASE-SRBD
100m (OM3) /150m (OM4)
40GBASE-SR4
100m (OM3) /150m (OM4)
40GBASE-XSR4
300m (OM3) /450m (OM4)
40GBASE-PLRL4
1km (1km 4x10G LR/LRL)
40GBASE-LRL4
1km
40GBASE-PLR4
10km (10km 4x10G LR/LRL)
40GBASE-LR4
10km
40GBASE-ER4
40km
100GbE
100G QSFP ports
100GBASE-SR4
70m OM3 / 100m OM4 Parallel MMF
100GBASE-XSR4
150m OM3 / 300m OM4 Parallel MMF
100GBASE-SWDM4
70m OM3 / 100m OM4 Duplex MMF
100GBASE-SRBD
70m OM3 / 100m OM4 Duplex MMF
100GBASE-LR
10km SM Duplex
100GBASE-LR4/LRL4
10km/2km SM Duplex
100GBASE-XCWDM4
10km SM Duplex
100GBASE-CWDM4
2km SM Duplex
100GBASE-FR
2km SM Duplex
100GBASE-DR
500m SM Duplex
100GBASE-PSM4
500m SM Parallel
100GBASE-AOC
1m to 30m
100GBASE-ERL4
40km SM Duplex
100GBASE-CR4
QSFP to QSFP: 1m to 5m
25GBASE-CR
QSFP to SFP25: 1m to 3m lengths
10GbE
SFP+ ports
10GBASE-CR
SFP+ to SFP+: 0.5m-5m
10GBASE-AOC
SFP+ to SFP+: 3m-30m
10GBASE-SRL
100m
10GBASE-SR
300m
10GBASE-LRL
1km
10GBASE-LR
10km
10GBASE-ER
40km
10GBASE-ZR
80km
10GBASE-T
Up to 30m over Cat6a
10GBASE-DWDM
80km
1GbE SX/LX/TX *
Yes
25GbE
25G SFP Ports
25GBASE-CR
SFP25 to SFP25: 1m-5m
25GBASE-AOC
SFP+ to SFP+: 3m-30m
25GBASE-MR-XSR
200m OM3 / 300m OM4 Duplex MMF
25GBASE-SR
70m
25GBASE-LR
10km
25GBASE-MR-LR
10km
7050X3 Series | Technical Specications
* 100Mb is supported on 10G SFP+ ports on 7050CX3-32S and 7050SX3-96YC8 only
Page 10
7050X3 Series | Ordering Information
Product Number
Product Description
DCS-7050CX3-32S-F
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, front-to-rear air, 2xAC
DCS-7050CX3-32S-R
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, rear-to-front air, 2xAC
DCS-7050CX3-32S#
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, congurable fans and psu
DCS-7050CX3-32S-D-F
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, expn memory, SSD, front-to-rear air, 2xAC
DCS-7050CX3-32S-D-R
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, expn memory, SSD, rear-to-front air, 2xAC
DCS-7050CX3-32S-D#
Arista 7050X3, 32x100GbE QSFP+ & 2xSFP+ switch, expn memory, SSD, congurable fans and psu, 2xAC
DCS-7050SX3-96YC8-F
Arista 7050X3, 96x25GbE SFP & 8x100GbE QSFP switch, front-to-rear air, 2xAC
DCS-7050SX3-96YC8-R
Arista 7050X3, 96x25GbE SFP & 8x100GbE QSFP switch, rear-to-front air, 2xAC
DCS-7050SX3-96YC8#
Arista 7050X3, 96x25GbE SFP & 8x100GbE QSFP switch, congurable fans and psu
DCS-7050SX3-48YC12-F
Arista 7050X3, 48x25GbE SFP & 12x100GbE QSFP switch, front-to-rear air, 2xAC
DCS-7050SX3-48YC12#
Arista 7050X3, 48x25GbE SFP & 12x100GbE QSFP switch, congurable fans and psu
DCS-7050SX3-48YC8-F
Arista 7050X3, 48x25GbE SFP & 8x100GbE QSFP switch, front-to-rear air, 2xAC
DCS-7050SX3-48YC8-R
Arista 7050X3, 48x25GbE SFP & 8x100GbE QSFP switch, rear-to-front air, 2xAC
DCS-7050SX3-48YC8#
Arista 7050X3, 48x25GbE SFP & 8x100GbE QSFP switch, congurable fans and psu
DCS-7050SX3-48C8-F
Arista 7050X3, 48x10GbE SFP & 8x100GbE QSFP switch, front-to-rear air, 2xAC
DCS-7050SX3-48C8-R
Arista 7050X3, 48x10GbE SFP & 8x100GbE QSFP switch, rear-to-front air, 2xAC
DCS-7050SX3-48C8#
Arista 7050X3, 48x10GbE SFP & 8x100GbE QSFP switch, congurable fans and psu
DCS-7050TX3-48C8-F
Arista 7050X3, 48x10GBaseT & 8x100GbE QSFP switch, front-to-rear air, 2xAC
DCS-7050TX3-48C8-R
Arista 7050X3, 48x10GBaseT & 8x100GbE QSFP switch, rear-to-front air, 2xAC
DCS-7050TX3-48C8#
Arista 7050X3, 48x10GBaseT & 8x100GbE QSFP switch, congurable fans and psu
LIC-FIX-2-E
Enhanced L3 License for Arista Group 2 Fixed switches, (BGP, OSPF, ISIS, PIM, NAT)
LIC-FIX-2-V
Virtualization license for Group 2 Arista Fixed switches (VMTracer and VXLAN)
LIC-FIX-2-V2
EOS Extensions, Security and Partner Integration license for Arista Group 2 Fixed switches
LIC-FIX-2-Z
Monitoring & Automation license for Arista Group 2 Fixed switches (ZTP, LANZ, TapAgg, API, Time-stamping, OpenFlow)
LIC-FIX-2-FLX-L
FLX-Lite License for Arista Fixed switches Group 2 - Full Routing Up to 256K Routes, EVPN, VXLAN, SR, base MPLS LSR (no TE or link/node protection)
LIC-FIX-1-E
Enhanced L3 License for Arista Group 1 Fixed switches, (BGP, OSPF, ISIS, PIM, NAT)
LIC-FIX-1-V
Virtualization license for Group 2 Arista Fixed switches (VMTracer and VXLAN)
LIC-FIX-1-V2
EOS Extensions, Security and Partner Integration license for Arista Group 1 Fixed switches
LIC-FIX-1-Z
Monitoring & Automation license for Arista Group 1 Fixed switches (ZTP, LANZ, TapAgg, API, Time-stamping, OpenFlow)
LIC-FIX-1-FLX-L
FLX-Lite License for Arista Fixed switches Group 1 - Full Routing Up to 256K Routes, EVPN, VXLAN, SR, base MPLS LSR (no TE or link/node protection)
Page 11
Optional Components and Spares
FAN-7000H-F
Spare fan module for Arista 7050X3, 7060X, 7160 and 7280R Series 1RU switches (front-to-rear airow)
FAN-7000H-R
Spare fan module for Arista 7050X3, 7060X, 7160 and 7280R Series 1RU switches (rear-to-front airow)
FAN-7011M-F
Spare fan module for Arista 7000 Series 1RU Enhanced Fan Speed (front-to-rear airow)
FAN-7011M-R
Spare fan module for Arista 7000 Series 1RU Enhanced Fan Speed (rear-to-front airow)
FAN-7012M-RED
Spare fan module for Arista 7000 Series 2RU Enhanced Speed Fan (front-to-rear airow)
FAN-7012M-BLUE
Spare fan module for Arista 7000 Series 2RU Enhanced Speed Fan (rear-to-front airow)
PWR-500AC-F
Spare 500 Watt AC power supply for Arista 7050X, 7280 and 7060CX 1RU Switches (front-to-rear airow)
PWR-500AC-R
Spare 500 Watt AC power supply for Arista 7050X, 7280 and 7060CX 1RU Switches (rear-to-front airow)
PWR-501AC-F
Spare 500v2 Watt AC power supply for Arista 7050CX3-32S-D Switches (front-to-rear airow)
PWR-501AC-R
Spare 500v2 Watt AC power supply for Arista 7050CX3-32S-D Switches (rear-to-front airow)
PWR-500-DC-F
Spare 500 Watt DC power supply for Arista 7050X, 7280 and 7060CX 1RU Switches (front-to-rear airow)
PWR-500-DC-R
Spare 500 Watt DC power supply for Arista 7050X, 7280 and 7060CX 1RU Switches (rear-to-front airow)
PWR-511-AC-RED
Arista PSU, 1RU, AC, 500W, front-to-rear airow, 73.5mm
PWR-511-AC-BLUE
Arista PSU, 1RU, AC, 500W, rear-to-front airow, 73.5mm
PWR-511-DC-RED
Arista PSU, 1RU, DC, 500W, front-to-rear airow, 73.5mm
PWR-511-DC-BLUE
Arista PSU, 1RU, DC, 500W, rear-to-front, 73.5mm
PWR-1011-AC-RED
Arista PSU, 1RU, AC/DC, 1000W, FORWARD, 73.5MM
PWR-1011-AC-BLUE
Arista PSU, 1RU, AC/DC, 1000W, REVERSE, 73.5MM
PWR-1011-DC-RED
Arista PSU, 1RU, DC/DC, 1000W, FORWARD, 73.5MM
PWR-1011-DC-BLUE
Arista PSU, 1RU, DC/DC, 1000W, REVERSE, 73.5MM
KIT-7001
Spare accessory kit for Arista 7050X3 1RU switches with tool-less rails
KIT-2POST-1U-NT
Spare 1RU 2 post rail kit for 1RU tool less systems (7050QX-32S, 7050SX/TX, 7050X3, 7060X and 7280)
KIT-2POST
Spare 2RU 2 post rack mount installation kit for Arista 7250 / 7050, 7260X and 7280R switches
KIT-4POST-NT
Spare 1RU/2RU tool-less rail kits for 4-post installation (7050QX-32S, 7050SX/TX, 7050X3, 7060X, 7260X, 7280, 7250X)
7050X3 Series | Ordering Information
Page 12
7050X3 Series | Contact Information
Warranty
The Arista 7050X3 series switches come with a one-year limited hardware warranty, which covers parts, repair, or replacement with a 10 business day turn-around after the unit is received.
Service and Support
Support services including next business day and 4-hour advance hardware replacement are available. For service depot locations, please see: http://www.arista.com/en/service
Headquarters
5453 Great America Parkway Santa Clara, California 95054 408-547-5500
Support
408-547-5502 866-476-0000
Sales
408-547-5501 866-497-0000
Copyright 2018 Arista Networks, Inc. The information contained herein is subject to change without notice. Arista, the Arista logo and EOS are trademarks of Arista Networks. Other product or service names may be trademarks or service marks of others.
www.arista.com
March 12th, 2021 03-0040-22
Loading...