Arista 7020SR, 7020SRG, 7020TR, 7020TRA Datasheet

Page 1
Overview
The Arista 7020R Series, including the 7020SR, 7020SRG, 7020TR and 7020TRA, oers a purpose built high performance and power ecient solution for high density data center deployments. With a choice of 10G SFP+ or 100/1000Mb RJ45, the switches deliver non-blocking forwarding of up to 1.04Tbps combined with feature rich L2 and L3 switching. A natural extension to the 7280R Series, the 7020R are members of the Arista portfolio of data center switches.
With broad support for QoS, security, automation and monitoring features, the 7020R provides an ideal solution to the challenges of implementing network policy consistently in both 1G and 10G environments when combined with the Arista xed conguration 7280R Series 10 and 40 Gigabit switches. The 7020R deliver the exibility to be deployed as the server edge of 1Gb Ethernet leaf and spine designs or as a high performance storage network switch. Arista EOS advanced automation, monitoring and provisioning features are consistent to all Arista switches, eliminating the complexity associated with managing mixed environments with inconsistent feature sets. The 7020R Series deep packet buers and large forwarding tables allow for a broad set of networking applications.
The 7020SR and 7020SRG provide SFP+ ports for both 1G or 10G connections and 2 ports of 100G with a full range of optics and cables. The 7020TR and 7020TRA both provide 48 100/1000Mb RJ45 ports and 6 SFP+ ports for both 1G or 10G uplink connections with a full range of optics and cables. The Arista 7020R switches oer low latency and a deep packet buer of up to 3GB that is fully shared and allocated
dynamically to ports that are congested. Consuming under 1W per gigabit, the
7020R are power ecient with choices of AC and DC power, hot-swap power redundancy along with redundant fans supporting either forward or reverse airow in a single system.
Combined with Arista EOS, the 7020R Series delivers advanced features for big data, cloud, virtualized and traditional designs together with enhancements for video streaming, media and entertainment.
7020R Series Data Center Switches
Data Sheet
Product Highlights
Performance
• 7020SR-24C2: 24 x 10G and 2 QSFP100
• 7020SR-32C2: 32 x 10G and 2 QSFP100
• 7020TR-48: 48 x 100/1000Mb and 6 SFP+
• 7020TRA-48: 48 x 100/1000Mb and 6 SFP+
• Up to 1.04Tbps throughput
• Up to 300Mpps forwarding
• Wire speed L2 and L3 forwarding
Data Center Optimized Design
• Ultra-deep packet buer up to 3GB
• Virtual Output Queues per port to eliminate head of line blocking
• 1+1 redundant & hot-swappable power
• N+1 redundant & hot-swappable fans
• Front-to-rear or rear-to-front cooling
• Tool less rails for simple installation
• 2 post and 4 Post mounting
• Over 90% ecient power supplies
• AC or DC Power Options
Cloud Networking Ready
• Up to 256K MAC entries
• Up to 200K IPv4/IPv6 Routes
• Up to 80K IPv4/IPv6 Host Routes
• 128-way ECMP / 64-port MLAG
• 3GB Buer
Resilient Control Plane
• Multi-core x86 CPU
• 8GB DRAM
• 4GB Flash (min)
Advanced Provisioning & Monitoring
• CloudVision
• Zero Touch Provisioning (ZTP)
• Advanced Event Monitoring
• sFlow (RFC3176)
• VXLAN for next generation DC
• DANZ Advanced Mirroring & TAP Aggregation for improved visibility
• LANZ for microburst detection
• VM Tracer *
• OpenStack
• Chef, Puppet, Ansible
Arista Extensible Operating System
• Single binary image
• Fine-grained truly modular network OS
• Stateful Fault Containment (SFC)
• Stateful Fault Repair (SFR)
• Full Access to Linux shell and tools
• Extensible platform - bash, python, C++ , GO, OpenCong
Arista EOS
With Arista EOS, advanced monitoring and automation capabilities such as Zero Touch Provisioning, LANZ, VMTracer and Linux based tools can be run natively on
the switch with the powerful x86 CPU subsystem.
7020R: 24 and 32 port 10G, and 48 port 100/1000 Mb and 6 port 10GbE Switch
Page 2
7020R Series | Platform Overview
High Availability
The Arista 7020R switches were designed for continuous operations with system wide monitoring of both hardware and software components, simple serviceability and provisioning to prevent single points of failure. Key high availability features include:
• 1+1 hot-swappable power supplies and four hot-swap fans provide dynamic temperature control combined with N+1 redundancy
• Color coded PSU’s and fans that deliver platinum level power eciency
• Live software patching
• Self healing software with Stateful Fault Repair (SFR)
• Up to 32 ports per link aggregation group (LAG)
• Multi-chassis LAG for active/active L2 multi-pathing
• 128-way ECMP routing for load balancing and redundancy
Interconnected 1G Servers with Arista Leaf-Spine Design
Scaling Data Center Performance
The Arista 7020R series delivers line rate switching at layer 2 and layer 3 to enable dramatically faster and simpler network designs for data centers that lowers the network capital and operational expenses. When used in conjunction with the Arista 7000 series of xed and modular switches it allows networks to scale to over 80,000 1G servers in a high performance and low-latency two-tier network that provides predictable and consistent application performance. The exibility of the L2 and L3 multi-path design options combined with support for open standards provides maximum exibility, scalability and network wide virtualization. Arista EOS advanced features provide control and visibility with single point of management.
Non Blocking Scale to +80,000 Servers
……….
Rack 1 Rack 2 Rack 575 Rack 576
ECMP Spine
7020R – 1G Servers and 10G Uplinks
10/100G Uplinks
7020R!
7020R!
7020TR and 7020TRA Rear View:
Front to Rear and Rear to Front
Hot swap fan modules
Hot swap power supplies
Model Overview
The 7020SR-24C2 and 7020SRG-24C2 are 1RU systems with 24 10G SFP+ ports and 2 100G QSFP ports oering wire speed performance with an overall throughput up to 880 Gbps. Each SFP+ port oers a choice of 1GbE and 10GbE modes with no restrictions. The 2 QSFP ports support wire speed 100G and can be broken out for a choice of 10G, 25G or 40G modes allowing easy transitions and maximum exibility, as a dedicated server leaf, hyper converged infrastructure or as an edge router with 10G and 100G connections. 7020SRG support for IPsec increases the roles allowing for site-site VPNs or data-center interconnect. The 7020SR models include support for Accelerated sFlow.
The 7020SR-32C2 are 1RU systems with 32 10G SFP+ ports and 2 100G QSFP ports oering wire speed performance with an overall throughput up to 1.04Tbps. Each SFP+ port oers a choice of 1GbE and 10GbE modes with no restrictions. The 2 QSFP ports support wire speed 100G and can be broken out for a choice of 10G, 25G or 40G modes allowing maximum exibility, as a dedicated edge router with 1/10G and 100G connections..
The 7020TR-48 and 7020TRA-48 are 1RU systems with 48 100Mb/ 1G RJ45 ports and 6 10G SFP+ ports oering wire speed performance with an overall throughput up to 216 Gbps. Each SFP+ port allows for both 1G and 10G modes, ensuring integration with existing networks. With a deep buer and VoQ architecture the 7020TR are optimized for demanding workloads. The 7020TRA-48 includes support for AlgoMatch, and both the 7020TR and 7020TRA models support Accelerated sFlow.
7020SR-24C2 and 7020SRG-24C2 Front View
24 SFP+ and 2 QSFP100
7020TR-48 and 7020TRA-48 Front View
48 RJ45 and 6 SFP+
7020SR-24C2 and 7020SRG-24C2 Rear View
7020SR-32C2 Front and Rear View
32 SFP+ and 2 QSFP100
Page 3
7020R Series | Platform Overview
Software Dened Cloud Networks
Arista Software Dened Cloud Networking (SDCN), combines the principles that have made cloud computing the unstoppable force that it is: automation, self service provisioning, and linear scaling of both performance and economics coupled with the trend in Software Dened Networking that delivers: network virtualization, custom programmability, simplied architectures, and lower capital expenditure. This combination creates a best-in-class software foundation for maximizing the value of the network to both the enterprise and service provider data center.
Maximum Flexibility for Scale Out Network Designs
Scale out network designs enable solutions to start small and evolve over time. A simple two-way design can grow as far as 128-way without signicant changes to the architecture. The Arista 7020R include enhancements that allow for exible scale-out designs:
•
24 ports of 1/10G or 48 ports of 1G RJ45 to provide scalable designs and balance trac evenly across large 2 tier leaf-spine designs
•
Comprehensive L2 and L3 forwarding table resources for more design choice
•
VXLAN gateway, bridging and routing with VMTracer features to enable next generation data center designs *
•
Virtual output queue (VoQ) architecture and deep packet buering to eliminate head of line blocking with low latency
•
Wide choice of both 1G, 10G and 40G/100G transceivers and cables for single port multi-speed exibility
•
Integrated packet capture, sFlow and multi-port mirroring provide network wide visibility and monitoring to detect trac bursts, monitor latency and congestion and allow capacity planning to improve application performance and availability *
Advanced Event Management (AEM)
Simplifying the overall operations, AEM provides the tools to customize alerts and actions. AEM is a powerful and exible set of tools to automate tasks and customize the behavior of EOS and the operation of the overall data center switching infrastructure. AEM allows operators to fully utilize the intelligence within EOS to respond to real-time events, automate routine tasks, and automate actions based on changing network conditions.
CloudVision
CloudVision is a network-wide approach for workload orchestration and workow automation as a turnkey solution for Cloud Networking. CloudVision extends the EOS publish subscribe architectural approach across the network for state, topology, monitoring and visibility. This enables enterprises to move to cloud-class automation without needing any signicant internal development.
Next Generation Provisioning and Monitoring
Zero Touch Provisioning (ZTP) combined with other Arista features, like VMTracer's adaptive VLAN conguration allows data center managers to fully automate the bring-up of network elements and virtual servers and leverage Arista's unique 'hands-o' provisioning. Designed to integrate with VMware, OpenStack and Microsoft OMI, Arista’s open architecture allows for integration with any virtualization and orchestration system providing visibility to the VM-level enabling portable policies, persistent monitoring and rapid troubleshooting of cloud networks.
7020R Deterministic Network Performance
The Arista 7020R Series uses a deep buer virtual output queue (VOQ) architecture that eliminates head-of-line (HOL) blocking and virtually eliminates packet drops even in the most congested network scenarios. An advanced trac scheduler fairly allocates bandwidth between all virtual output queues while accurately following queue disciplines including weighted fair queueing, xed priority, or hybrid schemes. As a result, the Arista 7020R can handle the most demanding data center requirements with ease, including mixed trac loads of real-time, multicast, and storage trac while still delivering low latency.
Virtualization
Supporting next-generation virtualized data centers requires tight integration with orchestration tools and emerging encapsulation technologies such as VXLAN. The 7020R builds on the valuable tools already provided by the Arista VM Tracer suite to integrate directly into encapsulated environments. Oering a wire-speed gateway between VXLAN and traditional L2/3 environments, the 7020R makes integration of non-VXLAN aware devices including servers, rewalls and load-balancers seamless and provides the ability to leverage VXLAN as a standards based L2 extension technology for non-MPLS environments.
* Not currently supported in EOS
Page 4
AlgoMatchTM
AlgoMatch is a unique Arista innovation for modern cloud networks, combining both software and hardware to enable more exible and scalable solutions for access control, policy based forwarding and network telemetry. By combining general purpose memory with advanced software algorithms AlgoMatch delivers higher scale, performance and eciency with lower power and is more cost eective than traditional solutions. AlgoMatch provides a more ecient packet matching algorithm that in turn enables ow matching for access control, policy and visibility. The net benets are a high performance policy engine with both increased functionality and scale in a cost and power ecient solution. AlgoMatch is available on the 7020RA Series of products.
Secure Encryption with IPSec (7020SRG-24C2 Only)
The 7020SRG includes support for high performance IPSec. IPSec ensures the protection of sensitive information between participating IPsec devices. IPsec is a framework of open standards, developed by the IETF, that provides security for the transmission of sensitive information over unprotected network by encrypting the data. IPSec acts at the network layer, protecting and authenticating IP packets between participating IPSec devices. 7020SRG IPSec is optimized for site to site VPNs, for example to a POP or a backup datacenter location, with support for AES-256 and SHA-256 secure public key encryption.
IPSec encryption is an EOS licensed feature and requires a license le to enable the encryption feature. License information is included in the ordering information section of this document.
7020R Accelerated sFlow
SFlow is a powerful tool used commonly by network operators for advanced network telemetry, capacity planning, security analysis and quality of experience monitoring. All models of the 7020R Series enable sFlow utilizing the high performance CPU. Within modern high performance systems trac sampling requires the capability to both sample and process packet rates of hundreds of millions of packets per second. With the 7020R Series Accelerated sFlow feature the sampling and processing of ow samples into sFlow datagrams is handled via an sFlow engine capable of generating high rate sFlow data, and of supporting 1:1000 sampling rates of full wire speed systems or higher rates with selective sampling based on triggers and lters. All sFlow v5 information is included in the sFlow records ensuring consistent integration with existing standard sFlow collection and analysis tools and no loss of information.
EOS Software Licensed Features
Arista EOS delivers a comprehensive feature set along with single image consistency with all other Arista switches. The default EOS system software has a broad Layer 2 feature set with extensive monitoring and provisioning, security, QoS and management features.
7020R Series | Platform Overview
Secure IPSec tunnels Site-to-site VPN
Enterprise DC
Point of Presence
Backup DC
* Not currently supported in EOS
Page 5
7020R Series | Features
Layer 2 Features
•
802.1w Rapid Spanning Tree
•
802.1s Multiple Spanning Tree Protocol
•
Rapid Per VLAN Spanning Tree (RPVST+)
•
4096 VLANs
•
Q-in-Q
•
802.3ad Link Aggregation/LACP
• 64 ports/channel
• 54 groups per system
•
Multi-Chassis Link Aggregation (MLAG)
• 64 ports per MLAG
•
802.1Q VLANs/Trunking
•
802.1AB Link Layer Discovery Protocol
•
802.3x Flow Control
•
Jumbo Frames (9216 Bytes)
•
IGMP v1/v2/v3 snooping
•
Storm Control
•
802.1 AVB
Layer 3 Features
•
Static Routes
•
Routing Protocols: OSPF, OSPFv3, BGP, MP-BGP, IS-IS, and RIPv2
•
128-way Equal Cost Multipath Routing (ECMP)
•
VRF
•
Bi-Directional Forwarding Detection (BFD)
•
Route Maps
•
Policy Based Routing (PBR) *
•
VRRP
•
Virtual ARP (VARP)
•
uRPF *
•
RAIL
Multicast
•
IGMP v2/v3
•
PIM-SM / PIM-SSM
•
PIM-BiDir *
•
Anycast RP (RFC 4610)
•
Multicast Source Discovery Protocol (MSDP)
Advanced Monitoring and Provisioning
•
Latency Analyzer and Microburst Detection (LANZ)
•
Zero Touch Provisioning (ZTP)
•
Advanced Mirroring
•
Port Mirroring (16 sessions)
•
Enhanced Remote Port Mirroring
•
SPAN/TAP M:N Aggregation
•
L2/3/4 Filtering
•
Advanced Event Management suite (AEM)
• CLI Scheduler
• Event Manager
• Event Monitor
• Linux tools
•
Integrated packet capture/analysis with TCPDump
•
RFC 3176 sFlow
•
Restore & congure from USB
•
IEEE 1588 PTP
Virtualization Support
•
VXLAN Bridging and Routing (VRF, MLAG)
•
VM Tracer VMware Integration *
• VMware vSphere support
• VM Auto Discovery
• VM Adaptive Segmentation
• VM Host View
Security Features
•
Control Plane Protection (CPP)
•
PDP
•
Service ACLs
•
IPv4 / IPv6 ACLs using L2, L3, L4 elds
•
MAC ACLs *
•
ACL Deny Logging *
•
ACL Counters *
•
DHCP Relay / Snooping
•
MAC Security
•
TACACS+
•
RADIUS
Quality of Service (QoS) Features
•
Up to 8 queues per port
•
802.1p based classication
•
DSCP based classication and remarking
•
Explicit Congestion Notication (ECN) *
•
QoS interface trust (COS / DSCP)
•
Strict priority queueing
•
Per-Priority Flow Control (PFC)
•
Data Center Bridging Extensions (DCBX) *
•
ACL based DSCP Marking *
•
Policing/Shaping
•
Rate limiting *
Network Management
•
CloudVision
•
Conguration rollback and commit
•
100/1000 Management Port
•
RS-232 Serial Console Port
•
USB Port
•
SNMP v1, v2, v3
•
Management over IPv6
•
Telnet and SSHv2
•
Syslog
•
AAA
•
Industry Standard CLI
•
System Logging
•
Environment monitoring
* Not currently supported in EOS
Page 6
7020R Series | Features
Extensibility
• Linux Tools
•
Bash shell access and scripting
•
RPM support
•
Custom kernel modules
•
Software Dened Networking (SDN)
• eAPI
• OpenStack Neutron Support
• Programmatic access to system state
•
Python
•
Chef
•
Puppet
•
C++
•
eAPI
•
GO
•
OpenCong
•
OpenStack Neutron Plug-in support
• Native KVM/QEMU support
IPSec (7020SRG-24C2)
• IPSec performance: 20Gbps
• Number of tunnels: 98
• IPSec prole
• encryption algorithms: AES128, AES256
• integrity algorithms: SHA1, SHA256
• tunnel-mode
Standards Compliance
• 802.1D Bridging and Spanning Tree
• 802.1p QOS/COS
• 802.1Q VLAN Tagging
• 802.1w Rapid Spanning Tree
• 802.1s Multiple Spanning Tree Protocol
• 802.1AB Link Layer Discovery Protocol
• 802.3ad Link Aggregation with LACP
• 802.3x full duplex on 100BASE-TX and 1000BASE-T
• 802.3u 100BASE-TX
• 802.3ab 1000BASE-T
• 802.3z 1000BASE-X
• 802.3ae 10 Gigabit Ethernet
•
802.3ba 40 Gigabit Ethernet
•
802.3ba 100 Gigabit Ethernet
• RFC 2460 Internet Protocol, Version 6 (IPv6) Specication
• RFC 4861 Neighbor Discovery for IP Version 6 (IPv6)
• RFC 4862 IPv6 Stateless Address Autoconguration
• RFC 4443 Internet Control Message Protocol (ICMPv6) for the
Internet Protocol Version 6 (IPv6) Specication
SNMP MIBs
• RFC 3635 EtherLike-MIB
• RFC 3418 SNMPv2-MIB
• RFC 2863 IF-MIB
• RFC 2864 IF-INVERTED-STACK-MIB
• RFC 2096 IP-FORWARD-MIB
• RFC 4363 Q-BRIDGE-MIB
• RFC 4188 BRIDGE-MIB
• RFC 2013 UDP-MIB
• RFC 2012 TCP-MIB
• RFC 2011 IP-MIB
• RFC 2790 HOST-RESOURCES-MIB
• RFC 3636 MAU-MIB
• RMON-MIB
• RMON2-MIB
• HC-RMON-MIB
• LLDP-MIB
• LLDP-EXT-DOT1-MIB
• LLDP-EXT-DOT3-MIB
• ENTITY-MIB
• ENTITY-SENSOR-MIB
• ENTITY-STATE-MIB
• ARISTA-ACL-MIB
• ARISTA-QUEUE-MIB
• RFC 4273 BGP4-MIB
• RFC 4750 OSPF-MIB
• ARISTA-CONFIG-MAN-MIB
• RFC 2787 VRRPv2MIB
• MSDP-MIB
• PIM-MIB
• IGMP-MIB
• IPMROUTE-STD-MIB
• SNMP Authentication Failure trap
• ENTITY-SENSOR-MIB support for DOM (Digital Optical Monitoring)
• User congurable custom OIDs
See EOS release notes for latest supported MIBs
Table Sizes
STP Instances
64 (MST)/510 (RPVST+)
IGMP Groups
up to 64K
Ingress ACLs
12K
Egress ACLs
12K
ECMP
128-way
MAC Addresses
256K
IPv4 Host Routes
64K
IPv4 Multicast (S,G)
24K
IPv6 Host Routes
80K
IPv4 Routes - Unicast
200K
IPv6 Routes - Unicast
200K
Maximum values dependent on shared resources in some cases * Not yet supported in EOS
Page 7
7020R Series | Technical Specications
Specications
7020SR-32C2
7020SR-24C2
7020SRG-24C2
7020TR-48
7020TRA-48
Ports
32 x 10G SFP+
2 x 100G QSFP100
24 x 10G SFP+
2 x 100G QSFP100
24 x 10G SFP+
2 x 100G QSFP100
48 x100/1000 Mb
RJ-45
6 x 1/10GbE SFP+
48 x100/1000 Mb
RJ-45
6 x 1/10GbE SFP+
100/1000BASE-T (RJ45) Ports
———4848
1/10GbE SFP/SFP+ Ports
32242466
Max 25GbE Ports
888——
Max 40GbE Ports
222——
Max 100GbE Ports
222——
Throughput
1.04Tbps
880 Gbps
880 Gbps
216 Gbps
216 Gbps
Packets/Second
300 Mpps
300 Mpps
300 Mpps
162 Mpps
162 Mpps
Latency (RJ45/SFP-uplinks)
From 3.8 microseconds
CPU
Dual-Core x86
Quad-Core x86
Quad-Core x86
Quad-Core x86
Quad-Core x86
System Memory
8 Gigabytes
8 Gigabytes
8 Gigabytes
8 Gigabytes
8 Gigabytes
Flash Storage Memory
8 Gigabytes
4 Gigabytes
4 Gigabytes
4 Gigabytes
4 Gigabytes
Packet Buer Memory
3 Gigabytes
3 Gigabytes
3 Gigabytes
3 Gigabytes
3 Gigabytes
100/1000 Mgmt Ports
11111
RS-232 Serial Ports
1 (RJ-45)
1 (RJ-45)
1 (RJ-45)
1 (RJ-45)
1 (RJ-45)
USB Ports1112
2
Hot-swap Power
2 (1+1 redundant)
Hot-swappable Fans
2 (N+1)
3 (N+1)
3 (N+1)
4 (N+1 redundant)
4 (N+1 redundant)
Reversible Airow
Yes
Typical Power Draw*
160W
95W
95W
105W
115W
Max Power Draw
189W
105W
105W
115W
125W
Size (WxHxD)
17.3 x 1.71 x 13.6”
(43.9 x 4.34 x 34.7cm)
17.3 x 1.71 x 15.8”
(43.9 x 4.34 x 40.1cm)
17.3 x 1.71 x 15.8”
(43.9 x 4.34 x 40.1cm)
17.3 x 1.71 x 15.8”
(43.9 x 4.34 x 40.1cm)
17.3 x 1.71 x 15.8”
(43.9 x 4.34 x 40.1cm)
Weight
14.4 lbs (6.4kg)
16.5 lbs (7.5kg)
16.5 lbs (7.5kg)
17 lbs (7.71kg)
17 lbs (7.71kg)
Fans
FAN-7001C-F/R
FAN-7000-F/R
FAN-7000-F/R
FAN-7000-F/R
FAN-7000-F/R
Power Supplies
PWR-400AC
PWR-400-DC
PWR-500AC
PWR-500-DC
PWR-500AC
PWR-500-DC
PWR-500AC
PWR-500-DC
PWR-500AC
PWR-500-DC
AlgoMatchNoNoNoNo
Yes
Accelerated sFlow
No
Yes
Yes
Yes
Yes
IPSecNoNo
YesNoNo
EOS Feature Licenses
Group 1
Group 1
Group 1
LIC-FIX-G-E, LIC-FIX-G-V2, LIC-FIX-G-FLX,
LIC-FIX-G-FLX-L
Minimum EOS
4.21.5
4.21.0
4.22.0
4.18.3
4.19.1
* Typical power consumption measured at 25C ambient with 50% load
Page 8
7020R Series | Technical Specications
Supported SFP Optics and Cables
Interface Type
SFP+ ports
10GBASE-CR
SFP+ to SFP+: 0.5m-5m
10GBASE-AOC
SFP+ to SFP+: 3m-30m
10GBASE-SRL
100m (OM3) / 150m (OM4)
10GBASE-SR
300m (OM3) / 400m (OM4)
10GBASE-LRL
1km SMF
10GBASE-LR
10km SMF
10GBASE-ER
40km
10GBASE-ZR
80km
10GBASE-DWDM
80km
100/1000BASE-T, 1GbE SX/LX
Yes
Environmental Characteristics
Operating Temperature
0 to 40˚C (32 to 104˚F)
Storage Temperature
-40 to 70˚C (-40 to 158˚F)
Relative Humidity
5 to 95%
Operating Altitude
0 to 10,000 ft, (0-3,000m)
Standards Compliance
EMC
Emissions: FCC, EN55032, EN61000-3-2, EN61000-3-3
Immunity
EN55024, EN55035 EN300 386
Safety
UL/CSA 60950-1, EN 62368-1, IEC-62368-1, IEC 60950-1 CB Scheme with all country dierences
Certications
North America (NRTL) European Union (EU) BSMI (Taiwan) C-Tick (Australia) CCC (PRC) KC (S. Korea) EAC (Eurasian Customs Union) VCCI (Japan)
European Union Directives
2006/95/EC Low Voltage Directive 2004/108/EC EMC Directive 2011/65/EU RoHS Directive 2012/19/EU WEEE Directive
Supported QSFP Optics and Cables
Interface Type
40G QSFP ports
10GBASE-CR
0.5m-5m QSFP+ to 4x SFP+ (see note 1)
40GBASE-CR4
QSFP+ to QSFP+: 0.5m-5m
40GBASE-AOC
3m to 100m
40GBASE-UNIV
150m (OM3) / 150m (OM4), 500m (SM)
40GBASE-SRBD
100m (OM3) /150m (OM4)
40GBASE-SR4
100m (OM3) / 150m (OM4)
40GBASE-XSR4
300m (OM3) / 400m (OM4)
40GBASE-PLRL4
1km (1km 4x10G LR/LRL)
40GBASE-PLR4
10km (10km 4x10G LR/LRL)
40GBASE-LRL4
1km
40GBASE-LR4
10km
40GBASE-ER4
40km
100GbE
100G QSFP ports
100GBASE-SR4
70m OM3 / 100m OM4 Parallel MMF
100GBASE-XSR4
170m OM3 / 300m OM4 Parallel MMF
100GBASE-SRBD
70m OM3 / 100m OM4 duplex MMF
100GBASE-SWDM4
70m OM3 / 100m OM4 duplex MMF
100GBASE-LR
10km SM Duplex
100GBASE-LR4
10km SM duplex
100GBASE-LRL4
2km SM duplex
100GBASE-CWDM4
2km SM duplex
100GBASE-FR
2km SM Duplex
100GBASE-DR
500m SM Duplex
100GBASE-PSM4
500m SM Parallel
100GBASE-AOC
3m to 30m
100GBASE-ERL4
40km SM duplex
100GBASE-CR4
QSFP to QSFP: 1m to 5m
25GBASE-CR
QSFP to SFP25: 1m to 3m lengths
Page 9
7020R Series | Ordering Information
Ordering Information
Product Number
Product Description
DCS-7020TR-48-F
Arista 7020R switch 48x RJ45 (100/1000Mb), 6 x SFP+ (1/10GbE), front to rear air, 2x AC
DCS-7020TR-48-R
Arista 7020R switch 48x RJ45 (100/1000Mb), 6 x SFP+ (1/10GbE), rear to front air, 2x AC,
DCS-7020TR-48#
Arista 7020R switch 48x RJ45 (100/1000Mb), 6 x SFP+ (1/10GbE), congurable fans and PSU
DCS-7020TRA-48-F
Arista 7020RA switch 48xRJ45 (100/1000), 6xSFP+(1/10GbE), AlgoMatch, front-to-rear fans, 2xAC
DCS-7020TRA-48-R
Arista 7020RA switch 48xRJ45 (100/1000), 6xSFP+(1/10GbE), AlgoMatch, rear-to-front fans, 2xAC
DCS-7020TRA-48#
Arista 7020RA switch 48xRJ45 (100/1000), 6xSFP+(1/10GbE), AlgoMatch, congurable fans and PSU
DCS-7020SR-24C2-F
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch, front-to-rear air, 2xAC
DCS-7020SR-24C2-R
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch, rear-to-front air, 2xAC
DCS-7020SR-24C2#
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch, congurable fans & psu
DCS-7020SRG-24C2-F
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch with IPSec, front-to-rear air, 2xAC, 2xC13-C14 cords
DCS-7020SRG-24C2-R
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch with IPSec, rear-to-front air, 2xAC, 2xC13-C14 cords
DCS-7020SRG-24C2#
Arista 7020SR, 24x10GbE (SFP+) and 2 x 100GbE switch with IPSec, congurable fans & psu, 2xC13-C14 cords
DCS-7020SR-32C2-F
Arista 7020SR, 32x10GbE (SFP+) and 2 x 100GbE switch, front-to-rear air
DCS-7020SR-32C2-R
Arista 7020SR, 32x10GbE (SFP+) and 2 x 100GbE switch, rear-to-front air,
DCS-7020SR-32C2#
Arista 7020SR, 32x10GbE (SFP+) and 2 x 100GbE switch, congurable
LIC-FIX-G-V2
EOS Extensions, Security and Partner Integration license for Arista 1G/mG Fixed switches - 7020TR-48 and 7020TRA-48
LIC-FIX-G-E
Enhanced License for Arista Fixed 1G/mG Ethernet Switches (OSPF, BGP, ISIS, PIM) -7020TR-48 and 7020TRA-48
LIC-FIX-G-FLX-L
FLX-Lite License for Arista Gigabit Ethernet Switches - OSPF, ISIS, BGP/MP-BGP, PIM, Up to 32K Routes, EVPN, VXLAN ­7020TR-48 and 7020TRA-48
LIC-FIX-G-FLX
FLX License for Arista Gigabit Ethernet Switches - OSPF, ISIS, BGP/MP-BGP, PIM, 32K - 200K Routes, EVPN, VXLAN - 7020TR-48 and 7020TRA-48
LIC-FIX-1-E
Enhanced L3 License for Arista Group 1 Fixed switches (BGP, OSPF, ISIS, PIM, NAT)
LIC-FIX-1-Z
Monitoring & Automation license for Arista Group 1 Fixed switches (ZTP, LANZ, TapAgg, API, Time-stamping, OpenFlow)
LIC-FIX-1-V
Virtualization license for Group 1 Arista Fixed switches (VMTracer and VXLAN)
Power Supply Specications
Power Supply Model
PWR-500AC
PWR-500-DC
PWR-400AC
PWR-400-DC
Input Voltage
100-240AC
-48 to -60 VDC
100-240AC
-24 to -60 VDC
Typical Input Current
6.3 - 2.3A
11.8A Max (-48V)
4.5 - 2.3A
11A Max (-48V)
Input Frequency
50/60Hz
DC
50/60Hz
DC
Input Connector
IEC 320-C13
AWG #14 Max
IEC 320-C13
AWG #14 Max
Eciency (Typical)
93% Platinum
90%
93% Platinum
90%
Compatibility
7020TR-48, 7020TRA-48, 7020SR-24C2, 7020SRG-24C2
7020SR-32C2
Page 10
7020R Series | Contact Information
Warranty
The Arista 7020R switches comes with a one-year limited hardware warranty, which covers parts, repair, or replacement with a 10 business day turn-around after the unit is received.
Service and Support
Support services including next business day and 4-hour advance hardware replacement are available. For service depot locations, please see: http://www.arista.com/en/service
Headquarters
5453 Great America Parkway Santa Clara, California 95054 408-547-5500
Support
408-547-5502 866-476-0000
Sales
408-547-5501 866-497-0000
Copyright 2017 Arista Networks, Inc. The information contained herein is subject to change without notice. Arista, the Arista logo and EOS are trademarks of Arista Networks. Other product or service names may be trademarks or service marks of others.
www.arista.com
March 12th, 2021 03-0034-20
Spare Options
LIC-FIX-1-V2
EOS Extensions, Security and Partner Integration license for Arista Group 1 Fixed switches
LIC-FIX-1-FLX
FLX License for Arista Fixed switches Group 1 - Full Routing up to 256K Routes, EVPN, VXLAN, SR, Adv MPLS LSR and Pseudowires
LIC-FIX-1-FLX-L
FLX-Lite License for Arista Fixed switches Group 1 - Full Routing up to 256K Routes, EVPN, VXLAN, SR, base MPLS LSR (no TE or link/node protection)
LIC-FIX-1-IPSEC
IPSec Encryption License for Arista Fixed switches Group 1 - IPSec encryption
PWR-500AC-F
Spare 500 Watt AC power supply for Arista 7050X, 7020R and 7280R 1RU Switches (front-to-rear airow)
PWR-500AC-R
Spare 500 Watt AC power supply for Arista 7050X, 7020R and 7280R 1RU Switches (rear-to-front airow)
PWR-500-DC-F
Spare 500 Watt DC power supply for Arista 7050X, 7020R and 7280R 1RU Switches (front-to-rear airow)
PWR-500-DC-R
Spare 500 Watt DC power supply for Arista 7050X, 7020R and 7280R 1RU Switches (rear-to-front airow)
PWR-400AC-BLUE
Spare 400W AC Power supply for Arista 1U Switches (front-to-rear airow)
PWR-400AC-RED
Spare 400W AC Power supply for Arista 1U Switches (rear-to-front airow)
PWR-400-DC-BLUE
Spare 400W DC Power supply for Arista 1U Switches (front-to-rear airow)
PWR-400-DC-RED
Spare 400W DC Power supply for Arista 1U Switches (rear-to-front airow)
FAN-7000-F
Spare fan module for Arista 7150, 7124SX(FX), 7050, 7020R, 7280 & 7048-A switches (front-to-rear airow)
FAN-7000-R
Spare fan module for Arista 7150, 7124SX(FX), 7050, 7020R, 7280 & 7048-A switches (rear-to-front airow)
KIT-7001
Spare accessory kit for Arista 1RU tool-less switches
KIT-7021
Spare 2-post accessory kit for 7020SR-32C2 switches
KIT-2POST-1U-NT
Spare 1RU 2 post rail kit for 1RU tool less systems
KIT-4POST-NT
Spare 1RU/2RU tool-less rail kits for 4-post installation
KIT-7010-4POST
Optional 4-post rack mount kit for 7010T and 7020SR-32C2 switches
FAN-7001C-F
Spare fan module for Arista 7000 Series 1RU switches (front-to-rear airow)
FAN-7001C-R
Spare fan module for Arista 7000 Series 1RU switches (rear-to-front airow)
Loading...