ALLNET ALLNET ALLNTP101 User guide [de]

Page 1
ALLNET NTP GPS Server
Kurzhandbuch
NTP Server Box mit GPS Antenne für autarke Netzwerke ohne Zeitserver Produktnummer: SKU:
Page 2
Inhalt
Inhalt........................................................................................................................................................2
Verpackungsinhalt ...................................................................................................................................2
Wichtige Warnhinweise: .....................................................................................................................3
Informationen zum Urheberrecht .......................................................................................................3
Bestimmungsgemäßer Gebrauch: .......................................................................................................3
Übersicht: ............................................................................................................................................4
Einleitung ALLGEMEIN: ............................................................................................................................5
Abmessung des Geräts: .......................................................................................................................5
Inbetriebnahme: ..................................................................................................................................6
Management über die Webseite: ...........................................................................................................6
Satellitenstatus ....................................................................................................................................7
NTP-Status ...........................................................................................................................................7
Systemverwaltung ...............................................................................................................................8
NTP management ................................................................................................................................8
Verwaltung der Netzwerkschnittstelle ................................................................................................9
Erklärungen .......................................................................................................................................... 10
Hinweise zur Altgeräteentsorgung: .............................................................................................. 11
CE-Declaration of Conformity ....................................................................................................... 12
Verpackungsinhalt
Bitte überprüfen Sie den Inhalt der Verpackung, bevor Sie mit der Inbetriebnahme des Displays fortfahren.
ALLNET NTP Server Box  GPS Antenne mit 10m Kabel  Gedruckte Kurzanleitung  Netzteil 12V
Page 3
Wichtige Warnhinweise:
Das Gerät ist nur für den Innenbereich bestimmt.  Um das Risiko von Feuer oder Stromschlag zu verringern, vermeiden Sie Kontakt mit Regen,
Wasser und Feuchtigkeit.
Blockieren Sie zu keinem Zeitpunkt die Lüftungsöffnungen auf der Rückseite des Gerätes.  Setzen Sie das Gerät keinen starken Erschütterungen aus.  Verhindern Sie, dass Fremdkörper durch die Lüftungsöffnungen fallen  Öffnen Sie nicht das Gehäuse des Geräts. Es besteht die Gefahr eines Stromschlags.  Das Öffnen des Gehäuses führt zum Erlöschen der Garantie.
Informationen zum Urheberrecht
Alle geistigen Eigentumsrechte in dieser Publikation sind Eigentum von und geschützt durch geltende Urheberrechtsgesetze und internationale Vertragsbestimmungen. Alle Rechte vorbehalten. Die Informationen in diesem Dokument werden nach bestem Wissen und Gewissen zur Verfügung gestellt, ohne jegliche Zusicherung oder Gewährleistung, sei sie nun inkorrekt oder unvollständig. Es darf kein Teil dieser Publikation in irgendeiner Form reproduziert werden, ohne vorherige schriftliche Genehmigung von ALLNET Computersysteme GmbH verwendet werden.
ALLNET behält sich das Recht vor, zu jeder Zeit diese Publikation zu überarbeiten und/oder Verbesserungen oder Änderungen an dem/den Produkt(en) und/oder dem/den in dieser Dokumentation beschriebenen Programm(en) vorzunehmen, ohne vorherige Ankündigung.
Bestimmungsgemäßer Gebrauch:
Das Gerät ALLNET NTP Server ist ein Gerät zur Bereitstellung der aktuellen Zeit im Netzwerk. Die Zeit wird über eine GPS Antenne und Triangulation und Positionsbestimmung durch Satelliten dem Netzwerk übermittelt. Eine Zweckentfremdung des Geräts als Tracker ist nicht möglich. Dieses Gerät entspricht den CE Vorschriften.
CE-Download: shop.allnet.de unter der Produktnummer oder unter http://ce.allnet.de.
Page 4
Übersicht:
1) GPS Anschluss
NTP Status
5) Power 12V DC
2) RJ45 Anschluss
Power Status
Technische Daten:
Bis zu 6000 Besuche pro Sekunde Webui-Schnittstelle, bequeme und schnelle Verwaltung LAN-synchrone Zeitgenauigkeit: 0,5-2ms Intern integrierter GNSS-Satellitenempfänger mit hochpräziser Zeitmessung Unterstützt GPS, Beidou, GLONASS und QZSS NTP v2 (RFC 1119),NTP v3 (RFC 1305),NTP v4 (RFC5905) SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) Unterstützt MD5-Informationsüberprüfung Unterstützt Server- und Broadcast-Arbeitsmodi; Der Ethernet-Port unterstützt 10 / 100M, Vollduplex und Halbduplex und unterstützt den
automatischen Aushandlungsmechanismus
Unterstützt benutzerdefinierte MAC-Adressen NMEA0183 wird über das TCP-Protokoll übertragen Kompakte Struktur und bequeme Installation Die Leistungsaufnahme beträgt nur 1W Industrieller Betriebstemperaturbereich
Page 5
Einleitung ALLGEMEIN:
Der ALLNET NTP Server ist ein Zeitserver, der auf dem NTP (V2, V3, V4) / SNTP-Protokoll basiert. Er bezieht Standard-UTC-Zeitinformationen vom GNSS-Satellitenempfänger und überträgt diese Informationen im Netzwerk. Geräte, die Zeitsignale im Netzwerk benötigen, wie z.B. Computer und Steuerungen, können sich mit dem Standard-Uhrensignal synchronisieren, um die Netzwerk-Timing­Funktion zu realisieren Die Standard-Uhrensignale werden über das TCP/IP-Netzwerk übertragen und unterstützen die Übertragungsmodi Punkt-zu-Punkt und Broadcast.
Das Produkt ist einfach zu bedienen. Schließen Sie einfach die GNSS-Satellitenantenne an und das gesamte Netzwerk kann die Zeit synchronisieren.
Das Produkt hat eine kleine Größe und Struktur, eine bequeme Installation, einen extrem niedrigen Stromverbrauch und ist Plug and Play.
Abmessung des Geräts:
Page 6
Inbetriebnahme:
1. Schließen Sie die GPS Antenne an den Connector(1) an und positionieren diese so, dass Sie
einen Satelliten Empfang haben kann (freie Sicht zum Himmel)
2. Verbinden Sie das Gerät mit Ihrem Netzwerk über ein Netzwerkkabel.
3. Stecken Sie das Netzteil in die Steckdose und verbinden den Hohlstecker mit dem Gerät (5)
Management über die Webseite:
Login: BN: admin/PW: admin
IP-Adresse: 192.168.0.100
1. Das Gerät unterstützt die Verwaltung über Web. Geben Sie die IP-Adresse des Geräts in den
Browser ein, um die Webverwaltungsschnittstelle zu öffnen. Der Standard-Benutzername ist admin und das Passwort ist admin. Die Sprache der Schnittstelle kann in der oberen rechten Ecke der Webschnittstelle umgeschaltet werden. Zurzeit werden Chinesisch und Englisch unterstützt. Natürlich können die Standard Einstellungen auch über das UI erledigt werden.
Hinweis: Ihr Gerät muss ebenso eine IP-Adresse in diesem Bereich haben. 192.168.0.xxx. Gegebenfalls müssen Sie die in Ihrem Netzwerkadapter noch anpassen.
Page 7
Satellitenstatus
Auf der Satellitenstatusseite können Sie den aktuellen Status des Satellitenstarts und die Koordinateninformationen einsehen.
NTP-Status
Auf der Seite NTP-Status können Sie den aktuellen Arbeitsstatus des NTP-Dienstes einsehen. Der NTP-Dienst ist normalerweise aktiv und inaktiv. Die NTP-Portnummer ist standardmäßig 123, und der Service-Level ist standardmäßig immer 1. Die Client-Zugangsinformationen können die IP-Adresse und die Zugriffszeit des aktuell verbundenen Clients anzeigen.
Page 8
Systemverwaltung
Die Konstellation kann auf der Systemverwaltungsseite eingestellt werden, einschließlich einzelnes GPS, einzelnes Beidou, GPS + Beidou, GPS + GLONASS oder
GPS + Beidou + GLONASS, die Standardeinstellung ist GPS + Beidou + GLONASS Der Login­Benutzername auf der Webseite ist standardmäßig admin und kann nicht geändert werden.
NTP management
Auf der NTP-Verwaltungsseite können die NTP-Broadcast-Funktion und die MD5­Informationsüberprüfungsfunktion konfiguriert werden.
Page 9
Verwaltung der Netzwerkschnittstelle
Auf der Seite zur Verwaltung der Netzwerkschnittstelle kann die IP-Adresse des Geräts konfiguriert werden. Für den Adresstyp wählen Sie bitte staticip. Wenn Sie DHCP konfigurieren möchten, vergewissern Sie sich bitte, dass ein DHCP-Server im LAN verfügbar ist. Andernfalls ist die Geräte-IP nach der Einstellung nicht verfügbar, und Sie müssen das Gerät neu starten, um darauf zuzugreifen.
Page 10
Erklärungen
Hiermit erklärt ALLNET GmbH Computersysteme, dass sich das der ALL-NTP-101 Server in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EC oder 2014/53/EU befindet. Die Konformitätserklärung kann unter folgender Adresse gefunden werden: http://ce.allnet.de or in http://shop.allnet.de and search Productnumber.
ALLNET GmbH Computersysteme declares that the device ALL-NTP-101 Server is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC or 2014/53/EU. The Declaration of conformity can be found under this link: http://ce.allnet.de or in http://shop.allnet.de and search Productnumber.
Hersteller:
ALLNET GmbH Computersysteme Maistrasse 2 82110 Germering
Tel. +49 (0)89 894 222 - 22 Fax +49 (0)89 894 222 - 33 Email: info(at)allnet.de
This recycle logo Indicates that this product is capable of being recycled, not that the product has been recycled or will be accepted in all recycling collection systems.
Page 11
This symbol is new RED aligns the previous directive with the New Legislative Framework for the marketing of products. The revision takes account of the need for improved market surveillance, in particular for the traceability obligations of manufacturers, importers and distributors. It provides improved instruments for market surveillance, such as the possibility to require prior registration of radio equipment, within those categories affected by low levels of compliance.
The Directive requires equipment to be constructed for efficient use of the radio spectrum, as well as electromagnetic compatibility, to avoid interference with terrestrial and orbital communications.
The RoHS directive aims to restrict certain dangerous substances commonly used in electronic and electronic equipment. This RoHS compliant symbol indicate the component is
tested for the presence of Lead (Pb), Cadmium (Cd), Mercury (Hg), Hexavalent chromium
(Hex-Cr), Polybrominated biphenyls (PBB), and Polybrominated diphenyl ethers (PBDE). For Cadmium and Hexavalent chromium, there must be less than 0.01% of the substance by weight at raw homogeneous materials level. For Lead, PBB, and PBDE, there must be no more than 0.1% of the material, when calculated by weight at raw homogeneous materials. Any RoHS compliant component must have 100 ppm or less of mercury and the mercury must not have been intentionally added to the component.
Hinweise zur Altgeräteentsorgung:
Die Geräte sind an Endkunden (B2C) gerichtet und sind laut ElektroG3 Gesetz hierfür gekennzeichnet.
Die Altgeräte können Sie nach Gebrauch entweder an uns zurücksenden oder im Handel und den kommunalen bzw. öffentlichen Rückgabestellen unentgeltlich zurückgegeben. Bitte beachten Sie das die Rückgabe in Verkaufsstellen auf übliche Mengen des normalen Gebrauchs beschränkt sind. Die ALLNET Computersysteme GmbH bietet Ihnen eine kostenlose Entsorgung an.
Sollte Sie ein defektes Gerät zurückgeben wollen, so können Sie dies an folgender Adresse tun oder hinschicken:
ALLNET Logistik Wunsiedel
Luisenburgstr. 24 95632 Wunsiedel
Page 12
CE-Declaration of Conformity
For the following equipment:
Germering, 26th of November, 2021
ALLNET NTP Server
ALL-NTP101
The safety advice in the documentation accompanying the
products shall be obeyed. The conformity to the above directive is
indicated by the CE sign on the device. The ALL-NTP101 conforms
to the Council Directives of 2014/53/EU.
This equipment meets the following conformance standards:
EN 55022:2010 EN 55024:2010
This equipment is intended to be operated in all countries.
This declaration is made by
ALLNET GmbH Computersysteme Maistraße 2 82110 Germering Germany
Germering, 26.11.2021
Loading...