ADTRAN 344 User Manual

Page 1
NetVanta 344
Business-class ADSL/ADSL2/ADSL2+ Router with Four-port Switch
Product Features
■ Affordable routing
solutions for business­class ADSL networks
Ethernet switch
■ Innovative ADSL2+
technology provides further reach and higher bandwidth (up to 25 Mbps)
■ Standards-based routing/
switching protocols, based on the widely deployed NetVanta Series
■ Feature-rich ADTRAN
Operating System (AOS)
■ Stateful inspection firewall
for network security
■ Optional VPN for secure
corporate connectivity across the Internet
■ Recognizable Command
Line Interface (CLI) eliminates re-training
■ User-friendly Web
Graphical User Interface (GUI)
■ NAT-compatible SIP
ALG for VoIP
■ Interoperable with other
NetVanta product offerings and carrier-based ADSL service offerings
■ Industry-leading five-year
North American warranty
The NetVanta® 344 is a business-class ADSL/ ADSL2/ADSL2+ IP access router with an integral four-port Ethernet switch. It
provides a single ADSL network interface and four auto-sensing 10/100Base-T Ethernet interfaces. This product is ideal for carrier bundled service offerings and enterprise Internet access for secure, high-speed corporate connectivity. In addition to supporting ADSL (Annex A), and ADSL2, the NetVanta 344 supports today’s most advanced ADSL technology, ADSL2+, for applications taking advantage of its greater reach and higher bandwidth, up to 25 Mbps. A variety of WAN protocols are supported including PPP over ATM and PPPoE over ATM.
Standards Protocols
The versatile hardware platform of the NetVanta 344 is further complemented with the ADTRAN® Operating System (AOS). The AOS allows for the support of standards-based switching, VLAN tagging, static and default routes, demand routing, and allows for fast, accurate network convergence using routing protocols such as BGP, OSPF, and RIP.
Security
The AOS provides a powerful, high perfor­mance stateful inspection firewall. It will examine all incoming and outgoing packets against the security policies established by the IT manager. In addition, the firewall can iden­tify and protect against common Denial of Service (DoS) attacks like TCP syn flooding, IP spoofing, ICMP redirect, ping-of-death, and IP reassembly problems.
With the AOS Enhanced Feature Pack Upgrade, the NetVanta 344 supports up to five simultaneous IPSec VPN tunnels, and encryp­tion algorithms like DES, 3DES, and AES. With this upgrade, the NetVanta 344 is fully compatible with other IPSec VPN equipped NetVanta products.
Quality of Service (QoS)
QoS is also supported for delay sensitive traffic like VoIP or video. To prioritize mission critical traffic and control network conges­tion, the NetVanta 344 uses Low Latency Queuing, Weighted Fair Queuing (WFQ), Class-based WFQ, and DiffServ marking to establish priority of IP packets routed over the WAN.
VoIP Ready
In combination with the QoS features, a specialized SIP Application Layer Gateway (ALG) allows SIP traffic to traverse NAT­enabled firewalls. For an enterprise network, this interoperability allows IP PBXs, phones, and other SIP-based devices to set up, tear down, and pass voice and call control messages seamlessly through the integral NAT-enabled firewall.
Administration
The AOS offers a standard Command Line Interface (CLI) that mimics the widely adopted, industry de facto standard. The sequence of commands to configure similar devices is almost identical, virtually elimi­nating training costs associated with re-learning a new operating system or costly industry certifications. The CLI also allows for configuration scripts to be used, saved, and downloaded for a quick and easy recovery mechanism. In addition, an intuitive Web-based GUI provides step-by-step config­uration wizards, management capability, and the ability to upload firmware updates.
ADTRAN, the leader in WAN connectivity, offers proven and dependable equipment that will increase your network performance, lower costs, and allow migration to next generation technologies. The NetVanta 344 is no exception.
Page 2
Attn: Enterprise Networks
ADTRAN, Inc.
901 Explorer Boulevard
Huntsville, AL 35806
P.O. Box 140000
Huntsville, AL 35814-4000
256 963-8000 voice
256 963-8699 fax
256 963-8200 fax back
General Information
800 9ADTRAN [email protected] www.adtran.com
Pre-Sales
Technical Support
800 615-1176 toll-free
www.adtran.com/support
Where to Buy
877 280-8416 toll-free
www.adtran.com/where2buy
Post-Sales
Technical Support
888 423-8726
www.adtran.com/support
ACES Installation &
Maintenance Service
888 874-ACES
www.adtran.com/support
International Inquiries
256 963 8000 voice
256 963-6300 fax
www.adtran.com/international
For the regional office
nearest you, visit:
www.adtran.com/regional
NetVanta® 344
Business-class ADSL/ADSL2/ADSL2+ Router with Four-port Switch
Physical Interface
■
DSL: ADSL/ADSL2/ADSL2+ Interface
ADSL ITU G.992.1 (Annex A) ADSL ITU G.992.2 (Annex A) G.Lite Extended Reach ADSL (RADSL) ADSL2 ITU G.992.3 (Annex A) ADSL2+ ITU G.992.5 (Annex A)
■
Ethernet: Four-port, Auto-sensing Ethernet Switch
10/100Base-T Full Duplex (RJ-45)
Diagnostics LEDs
■
Power
■
Ethernet
■
DSL
■
Internet
Memory
■
RAM: 32 MB
■
FLASH: 16 MB
Protocols
■
eBGP/iBGP
■
OSPF
■
RIP (v1 and v2) ■ Classical IP over ATM (RFC 2225)
■
Demand Routing ■ AAL5
■
GRE
■
IGMP v2
■
PPP over ATM (RFC 2364)
■
PPPoE over ATM (RFC 2516)
■
PAP and CHAP
Quality of Service
■
DSL: Low Latency, Weighted Fair Queuing (WFQ),
and Class-based WFQ
■
Ethernet: Weighted Round Robin (WRR) and
Strict Priority Queuing
■
DiffServ Packet Marking and Recognition
■
Frame Relay Fragmentation
Switching
■
VLAN Support (802.1Q)
■
Spanning Tree (802.1D)
■
Rapid Spanning Tree (802.1w)
■
802.1p and DiffServ QoS
Administration
■
Familiar Command Line Interface (CLI)
■
Web-based GUI
■
n-Command® support
■
SNMP v3
■
SYSLOG Logging
■
Email Alerts (SMTP)
■
Policy Statistics
DHCP
■
Client, Server, and Relay
Security
Firewall
■
Stateful Inspection Firewall
■
Denial of Service (DoS) Protection
■
Access Control Lists
■
Application Level Gateways (ALGs)
Network Address Translation
■
Basic NAT (1:1), NAPT (Many:1), and Port Translation
■
NAT compatible SIP ALG
Secure Management
■
Multilevel access control ■ TACACS+
■
RADIUS AAA
Optional Virtual Private Network (VPN)
■
IPSec Tunnel Mode: 5 Tunnels
■
Encryption: DES, 3DES, and AES
■
Diffie Hellman Group Support: Group 1: MODP 768
and Group 2: MODP 1024
■
Hash Algorithms: MD5-HMAC and SHA1-HMAC
■
Authentication Mechanisms: XAUTH, Digital
certificates, Preshared keys, and Secure ID
■
Key Management: IKE (ISAKMP/Oakley)
■
IKE Modes: Main and Aggressive
■
Dead Peer Detection
■
NAT Traversal V2
Environment
■
Operating Temperature: 0° to 50 °C (32° to 122 °F)
■
Storage Temperature: -20° to 70 °C (-4° to 158 °F)
■
Relative Humidity: Up to 95%, non-condensing
Physical
■
Chassis: Self-standing, plastic enclosure
■
Dimensions: 1.625“ H, 7.5“ W, 5.25“ D
■
Weight: 1 lb.
■
Power: 12 VDC, 800 mA, 6 W
(AC to DC Power Adapter Included)
Agency Approvals
■
FCC Part 68
■
CE Mark, UL and Canadian UL (CUL), IEC/EN, CSA
■
Industry Canada CS03
Ordering Information
Equipment Part #
Systems
NetVanta 344 Chassis 1200426E1
Systems with VPN
NetVanta 344 with VPN 4200426E2
VPN Software Upgrade
NetVanta 344 VPN Software Upgrade 1950426L2
■
SSH CLI and SSL GUI
ADTRAN is an ISO 9001, ISO 14001,
and a TL 9000 certified supplier.
61200426L1-8F AOS 16.1 August 2007
Copyright © 2007 ADTRAN, Inc.
All rights reserved.
Specifications subject to change without notice. ADTRAN and NetVanta are a registered trademark of ADTRAN, Inc. All other trademarks mentioned in this document are the prop­erty of their respective owners. For more information regarding ADTRAN's export license, please visit www.adtran.com/exportlicense
ADTRAN believes the information in this publication to be accurate as of publication date, and is not responsible for error. Content subject to change without notice. ADTRAN provides an industry-leading warranty with all of its products. For more details, visit www.adtran.com/warranty
An Export License is required if these ADTRAN products are sold to a Government Entity outside of the EU+8 (Austria, Australia, Belgium, Bulgaria, Cyprus, Czech Republic, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Japan, Latvia, Lithuania, Luxembourg, Malta, Netherlands, New Zealand, Norway, Poland, Portugal, Romania, Slovakia, Slovenia, Spain, Sweden, Switzerland, and the United Kingdom). This is per DOC/BIS ruling G030477 issued June 6, 2003.
Loading...