Actiontec electronic M1000 User Manual

Page 1
Creative Solutions for the Digital Life
Modular
DSL Router
ctiontec’s Modular DSL Router is the industry’s first
modular DSL residential modem/router, designed to
A
equip broadband service providers with a single-SKU
™
Model # W1000
Assembled
Modular for Easy Feature/Technology Upgrades
The base unit is a one-port Ethernet/USB ADSL2+ modem. An expansion port is included on top of the unit for attaching thewirelessexpansion module. Allotheradd-on modules snap directly into the base unit with no cables, adapters, CDs or configurationrequired bythe enduser, makingupgradesa simple plug-and-play process that can be handled by the consumer. Modular add-ons include a Wireless Expansion Module, 4-port Ethernet switch for wired networking, a HomePlug AV adapter for powerline networking, and a VoIP adapter.
Features
Integrated Wired Networking using 1 Port USB and 1 Port
•
10/100 Mbps Ethernet Full-rate ADSL 2/2+ modem - supports data rates of up to
•
24 Mbps downstream and up to 1 Mbps upstream* Exceeds performance of the DSL Forum specification
•
Loop reach of up to 18,000 feet using ADSL and 18,600 feet
•
using ADSL 2 Tested and compatible with all major DSLAMs
•
Advancedsecurity: Firewall,Stateful Packet Inspection,NAT,
•
website blocking, web service blocking, Internet traffic logging, Denial of Service (DOS) protection
* Depends on the services offered by the Internet Service Provider.
Model #s
M1000/M2000
Model # V2000
Other features include:
•
Advanced Modem Diagnostics DHCP Server Option Compliant with DSL Forum TR048
Rate and Reach Requirements Customizable Firewall DMZ Hosting DNS Server, Relay Dynamic Rate Adaptation Independent upstream and
downstream data rate
provisioning LAN IP Address Selection Multiple PVC supported
NAT Services Blocking Port Forwarding Real-time diagnostics Remote Management Services Blocking Static Routing Unnumbered Mode Support User Friendly GUI VPN Pass Through WAN IP & LAN IP Address
Selection
Website Blocking
Page 2
ModularDSLRouter
Technical Specifications
Creative Solutions for the Digital Life
™
Features
ADSL
ATM
OAM
Wireless
Module
VoIP Module
Ethernet
Descriptions
ITU G.992.1 (G.dmt), G.992.2 (G.Lite), G.994.1
•
(G.hs), G.992.3 (G.dmt.bis), G.992.4 (G.lite.bis), G.992.5 (ADSL2plus) ANSI T1.413 Issue2
•
ATM User-Network Interface, Version 3.1,
•
Section 3.
- The full VPI range (0 – 4095) and VCI range (1 – 65535) are supported.
- Adaptation Layers AAL5, AAL2 and AAL0 are supported.
- The traffic shaping function supports traffic classes CBR,VBR (real time and non-real time) and UBR (with PCR limiting).
ITU-T Recommendation I.610 B-ISDN
•
Operation and Maintenance Principles and Operations.
- F5 segment and end-to-end loopback cells
IEEE 802.11g
•
IEEE 802.11b
•
IEEE 802.1x
•
WPA/WPA2
•
WEP 64/128 bit encryption
•
SSID Broadcast enable/disable
•
WPS
•
WMM
•
Multi SSID (4)
•
Auto Channel Selection
•
2 FXS ports for phone/fax connection
•
Modular/Stand-alone mode for Home/
•
On-the-Road use Remote XML auto configuration
•
Remote auto firmware upgrade
•
Echo cancellation for clear calls
•
Major Codecs (G.711a/u-law, G.729A, G.729AB,
•
G.726,G.723.1) Caller-ID Type I/Type II
•
Call hold, call waiting, call forwarding, call
•
transfer, 3-way conference SIP/RTP packet TOS tagging
•
ISO/IEC 8802-3; ANSI/IEEE standard
•
802.3 part 3.
- IEEE 802.3x – Full Duplex capable
- IEEE 802.3u – Auto negotiation
RFC 1213 "Management Information Base for
•
Network management of TCP/IP-based internet: MIB-II". D-I-X,"The Ethernet - A Local Area Network:
•
Data Link Layer and Physical Layer Specifications".
Bridge
IP
ARP
ICMP
UDP
TCP
IP Router
RIP
DHCP Server
DHCP Client
Transparent MAC level bridge for Ethernet-like devices
•
in conformance with the IEEE802.1d specification. ISO/IEC 10038:1993 (E), Std 802.1D.
•
RFC1213 "Management Information Base for Network
•
Management of TCP/IP-based internet: MIB-II". RFC1493“Definitions of ManagedObjects for Bridges”.
•
RFC 791 “Internet Protocol”.
•
RFC 950“Internet Standard Subnetting Procedure”.
•
RFC 1122 “Requirements for Internet hosts
•
– communication layers”. RFC 1191 “Path MTU discovery”.
•
RFC 1213 “Management Information Base for
•
Network Management of TCP/IP-based Internet”. RFC 894 “Standard for the transmission of IP
•
datagrams over Ethernet networks”.
RFC 826 “Ethernet Address Resolution Protocol:
•
Or converting network protocol addresses to 48.bit Ethernet address for transmission on Ethernet hardware”.
RFC 792 “Internet Control Message Protocol”.
•
RFC 768 “User Datagram Protocol”.
•
RFC 793 “Transmission Control Protocol”.
•
Support Static Route
•
Support unnumbered mode
•
RFC 1058 “Routing Information Protocol”.
•
RFC 1723 “RIP Version 2 - Carrying Additional
•
Information”. RFC 2453 “RIP Version 2”.
•
RFC 1812 “Requirements forIP Version 4 Routers”.
•
RFC 1191 “Path MTU discovery”.
•
RFC 2131 “Dynamic Host Configuration Protocol”.
•
RFC 2132 “DHCP Options and BOOTP Vendor
•
Extensions”.
RFC 2131 “Dynamic Host Configuration
•
Protocol”. RFC 2132 “DHCP Options and BOOTP Vendor
•
Extensions”. The DHCP client supports the following
•
minimal subset of options described in RFC2132:
- Requested IP Address (requested by default; is mandatory) Parameter Request list (subnet-mask only)
­IP Address Lease time (dhcp-lease-time)
­Client-identifier (dhcp-client-identifier)
­Default route (routers)
­DNS Proxy Server
-
Page 3
Creative Solutions for the Digital Life
ModularDSLRouter
Technical Specifications (cont)
™
NAT, PAT (IP
Masquerading)
NAT ALGs
(Application
LevelGateway)
(NAT Pass Through)
NAT advanced
features
Firewall
Universal Plug
and Play (UPnP)
PPPoA
PPPoE
RFC2663 “IP Network Address Translator (NAT)
•
Terminology and Considerations”. RFC3022 “Traditional IP Network Address
•
Translator (Traditional NAT)”.
FTP (over NATP)
•
Gaming
•
Netmeeting
•
IPSec
•
PPTP
•
Port Forwarding
•
DMZ
•
Service Blocking
•
Web site blocking
•
Web Activity Log
•
Stateful Firewall: multiple security levels.
•
Basic IDS: Stateful Packet Inspection for
•
prevention of Denial of Service (DoS) attacks.
Internet Gateway Device (IGD) Standardized
•
Device Control Protocol V 1.0.
RFC 2364 “PPP Over AAL5”.
•
RFC 2516 “Method for Transmitting PPP Over
•
Ethernet (PPPoE)“.
Operating Range
Environmental
Operating Range
Power
Requirements
Indoors:
•
Up to 13m (40 ft) @ 54 Mbps Up to 17m (55 ft) @ 18 Mbps Up to 37m (120 ft) @ 11 Mbps Up to 91m (300 ft) @ 1 Mbps
Outdoors:
•
Up to 55m (180 ft) @ 54 Mbps Up to 122m (400 ft) @ 18 Mbps Up to 171m (560 ft) @ 11 Mbps Up to 533m (1,750 ft) @ 1 Mbps
Operating Temperature: 0°-40° Celsius
•
Humidity: 8-95% non-condensing
•
Operating voltage:
•
+12V DC +- 5% @ 600mA max
RFC1483
Web Serverand Web Based Configuration
Supports bridged 802.3 Ethernet frames over an ATM network.
LLC encapsulation, in which an LLC/SNAP
•
header is prepended to the (Ethernet) frame. VC multiplexing,in which a null two byte header
•
is prepended to the frame. Default is LLC encapsulation;VC multiplexing can be configured using console command or WEB configuration.
RFC1483 "Multiprotocol Encapsulation over
•
ATM Adaptation Layer 5".
RFC1213 "Management Information Base for
•
Network Management of TCP/IP-based internet:
MIB-II".
RFC 2684 “Multiprotocol Encapsulation over
•
ATM Adaptation Layer 5”.
RFC 1945 “Hypertext Transfer Protocol --
•
HTTP/1.0”.
RFC 2068 “Hypertext Transfer Protocol --
•
HTTP/1.1”. (Not full support).
RFC 2617 “HTTP Authentication: Basic and
•
Digest Access Authentication”.
Page 4
Creative Solutions for the Digital Life
ModularDSLRouter
Minimum System Requirements
PCor MacintoshwithEthernet connectionor PC withavailable
•
USB port Microsoft Windows 98SE, Me, 2000, XP, Vista; Mac OS 9 or
•
higher; Linux/BSD, Unix (USB: Windows 98SE, Me, 2000, XP,Vista)
TCP/IP network protocol installed
•
Internet Explorer 4.0+ or Netscape 4.0+
•
Corporate Office
760 N. Mary Avenue, Sunnyvale, CA 94085
Main: (408) 752-7700 Sales Info: (800) 797-7001 Fax: (408) 541-9003
Tech Support: (888) 436-0657 Tech Support Fax: (719) 522-9421 Internet: www.actiontec.com
™
DS931/1207
© 2008 ActiontecElectronics, Inc. Actiontec,Actiontec InstallationBuddy, Connection 1-2-3, Creative Solutions for the Digital Life, Actiontec Digital Gear and the Actiontec logo are trademarks or registered trademarks of Actiontec Electronics, Inc.All other names are properties of their respective owners. Product photo may differ from actual product,however functionality remains as stated above. Specifications are subject to change without notice.
Loading...