Accton ES4708 Datasheet

Page 1
Back-up System with Redundant Design
The back-up concept is critical for a core switch to keep the stability and reliability for whole networking system. Optional redundant agent module and power supply module will ensure the network manager the single fault on the agent and power won't shut down the whole system.
Investment Protection
As the major benefit of the chassis switch, the initial investment is relatively small due to you can optimize the I/O ports to fit system's need. As the system expand, system manager can select from broad rang of optional I/O modules to fit its environment. Use's initial investment won't be wasted when the networking environment changed.
ES4708 Gigabit Ethernet Routing Switch
ES4708 is a 8 I/O slots Gigabit Ethernet Routing Switch. It has hot-swappable
I/O modules, 1+1 power supply. It reaches 160G backplane bandwidth. Besides, ES4708 supports Jumbo frame up to 9K and supports up to 192 Gigabit ports.
High Performance
The ES4708 offers high performance at a very attractive price. It boost layer-3 routing performance and eliminates network bottlenecks with wire-speed IP routing. In addition to wire­speed routing, it also supports high switching bandwidth up to 160 Gbps.
Design of Passive Backplane
The design of passive backplane offers system manager for trouble shooting and maintenance. The errors or damages on the ASIC or active components would be fixed by replacing the new module quickly. System manager does not need to send the whole box back to the supplier for fixing.
ES4708 supports the following I/O modules: (1)24 1000Base-T RJ45, (2)12 1000Base-X GBIC, (3)24 100Base-T RJ45, (4)1/2 10GBase-T XFP.
Features and Benefits
Switching Features Switching Features
• Up to 16K MAC address entries
• Flow Control and back pressure
• IGMP Snooping
• VLAN
- Up to 255 VLANs entries, 4K VLAN ID
- IEEE 802.1Q tagging, port-based VLAN, IEEE
802.1v protocol VLAN, private VLAN
- GVRP
• IEEE 802.1D Spanning Tree
• IEEE 802.1w Rapid Spanning Tree
• IEEE 802.1s per VLAN Spanning Tree
• Link Aggregation (cross stack)
- IEEE 802.3ad, Cisco EtherChannel liked
- Up to 6 trunks, 8 ports/trunk
• L2/ L3/ L4 ACL
• RADIUS
• TACACS+
• SSL
• SSH
• IEEE 802.1x
• SNMP v1/v2c/v3
• RMON
• Web-based Management
• BOOTP
• TFTP
• TELNET
• Port Mirroring
• DHCP Server/ Client/ Relay
Routing FeaturesRouting Features
• Provides IPv4 routing at wire speed
• Provides up to 4K IP address entries
• Provides Static IP routes (128 entries)
• Provides Multi-netting
• Provides Supernetting (CIDR)
• Provides RIP I (RFC1058) and RIP II (RFC2453)
• Provides OSPF (RFC2328) routing
• Provides IP Multicast Routing: DVMRP, PIM-DM
• IP Redundancy - VRRP (RFC 2338) supported
• ARP (RFC 826)
• Provides DHCP relay
• Provides DHCP server(RFC 2131)/client
• DNS support server (proxy)
• Quick Restart
• System snapshot and Configuration Backup and
• Power supply subsystem provides load sharing
• Redundant Management/switch fabric Module
• Hot standby redundant switch fabric
• Load sharing redundant switch fabric
• All modules, fan subassemblies and power
Restore
and 1+1 redundancy
supply are hot swappable
Security Features
Management Features
Fault Tolerance
QoS FeaturesQoS Features
• 802.1p based CoS
• 8 priority queues per port
• WRR for priority queue
• Strict Scheduling priority queue
• IP TOS/Precedence based CoS
• DSCP based CoS
• TCP/UDP port-based CoS
• Ingress and Egress Rate Limiting
• DiffServ
Page 2
Specifications
Physical Characteristics
• 8 I/O modules + 2 management modules
• Dimension (HxWxD): 19.2" x 17.3" x 18.4" (inch)
• Power requirement:
- Operating voltage: 90 to 264 V rms
- Operating Frequency: 47 to 63 Hz
- Maximum i/p current: A rms max. @ 115V
A rms max. @ 240V
Chassis
• 10-slot chassis
- 8-slots for I/O modules
- 2-slots for management modules
• Max. 96/192 GE ports in crossbar Architecture
• Rear Panel Design
- 2-slots for power modules
- 1-slot for Fan module
• 9U high design
Electromagnetic Compatibility
ES4616A is certified with the following standards
• CE Mark
• FCC Class A
• VCCI Class A
• CISPR Class A
Environmental Characteristics
• Temperature: IEC 68-2-14
• 0℃ to 50℃ (Standard Operating)
• - 40℃ to 70℃ (Non-operation)
•
Humidity: 10% to 90% (Noncondensing)
IEEE Standards
• IEEE 802.3 10BASE-T
• IEEE 802.3u 100BASE-TX and 100BASE-FX
• IEEE 802.3z 1000BASE-SX, 1000BASE-LX
• IEEE 802.3x Flow Control
• IEEE 802.1p/Q VLAN Tagging
8. 2003 V.02
Loading...