Accton ES4548C L2 Datasheet

Page 1
Great Fault-Tolerance
Spanning tree is a link management protocol
that provides path redundancy while preventing
undesirable loops in the network. ES4548C
delivers not only IEEE802.1D protocol
(Spanning Tree), but also Accton proprietary
Fast Mode Spanning Tree, IEEE802.1s*
(Multiple Spanning Tree) and IEEE802.1w*
(Rapid Spanning Tree). Besides of Spanning
Tree for Fault-Tolerance, ES4548C also
provides a redundant power supply inlet in the
rear panel for power-fault-tolerance to ensure a
reliable system.
The CheetahSwitch Workgroup- ES4548C is a 44 port 10/100/1000 Layer 2
Gigabit Ethernet standalone switch. The switch configuration is 20 10/100/1000 Base-T port and 4 gigabit combo ports which comprised of a RJ-45 and a SFP.
Advanced Network Security Mechanism
As networks grow and branch out to remote
locations, network security increases in
importance and administration complexity.
Customers need to protect networks and
network services from unauthorized access by
remote users. ES4524C provides multiple
security algorithms such as Port Security, SSL,
Web management Encryption, RADIUS and
TACACS+ to protect data communication to
ensure data privacy.
Full Range of Interface Choice Used SFP
Instead of providing lots of expansion modules
options, ES4548C offers SFP for covering great
cabling and distance requests based on
customers' need. One of great advantage for
vendors is that it saves modules inventory
management.
Eliminate Network's Bottleneck
To secure the bandwidth for highly bandwidth
demanded traffic, ES4548C offers not only basic
IEEE 802.3ad Link Aggregation, but also Cisco's
EtherChannel for static trunk. Users can choose
the way they prefer or used to configure the
system. This is a user-friendly design to meet
customer's preference.
Great Performance
The ES4548C offers high performance at a very
attractive price. It boost complete L2/L4
switching performance and eliminates network
bottlenecks with wire-speed switching capability.
In addition to wire-speed switching, it also offers
rich software feature sets to manage and secure
the whole network communication.
Comprehensive network management functions are provided, such as Spanning Tree protocol for standard bridging, GVRP for VLAN configuration, SNMP, RMON and Web management are also standard features.
Features and Benefits
Switching Features Switching Features
• Provides 4410/100/1000BASE-T and 4 gigabit
combo ports (RJ-45/SFP).
• Provides Redundant Power Supply (RPS)
• The 10/100/1000BASE-TX ports support auto-
sensing, auto-negotiation.
• Supports Jumbo frame up to 9KB
• Supports up to 16K MAC address entries
• Flow Control supported:
• full duplex mode
•back pressure flow control half duplex mode
• Provides store-and-forward forwarding scheme
• Provides HOL (Head of Line) blocking prevention
• Provides Broadcast storm protection
• Supports IGMP snooping v1/v2
Advanced FeaturesAdvanced Features
Link Aggregation
• UP to 8 port can be bundled to form a trunk
group
• Compliant to 802.3ad (LACP) standard
• Supports Cisco EtherChannel
Spanning Tree
• Supports IEEE 802.1D Spanning Tree Protocol
• Supports proprietary per-port based Fast
Forwarding mode
• Supports IEEE 802.1s Multiple Spanning Tree
• Supports IEEE 802.1w Rapid Spanning Tree
VLAN functions
• 802.1Q Tagged Based, Port-Based VLAN
• 255 VLAN groups
• Private VLAN
• GVRP protocol for VLAN management
• 802.1v Protocol-Based VLAN
QoS features
• 802.1p based CoS
• 8 priority queues per port
• WRR for priority queue
• Strict Scheduling priority queue
• IP TOS/Precedence based CoS
• DSCP based CoS
• TCP/UDP port-based CoS
• Ingress and Egress Rate Limiting
• DiffServ
• Provides 1 Male DB9 RS-232C console interface
configured as DTE
• Supports Cisco-liked Command Line Interface
(CLI) using VT
• Supports
• Supp
• Supp
X
• Supp
• Supp
• Supp
assignmen
• Supp
• Supp
• Supp
• Supp
• Supp
• Supp
• Supp
• Supp
• Supp
• User/Password protected system management
terminal
• Static port security (MAC-based)
• L2/L3/L4 access control list
• RADIUS
• TACACS+
• Secure Shell (SSH/Secure Telnet)
• HTTPS/SSL
• IEEE 802.1x
Management FeaturesManagement Features
-100 style terminal, 4 sessions
et management
eln
T
de
d
s Embe
r
t
o
s software upgrad
r
t
o
E
D
MO
s config
r
t
o
r
t
o
s BOO
r
t
o
A
r
t
o
s Re
r
t
o
s dual
r
t
o
s m
r
t
o
s System/Crash
r
t
o
s SNTP
r
t
o
s SNM
r
t
o
s RFC 281
r
t
o
s M
r
t
o
M o
ort
P
R
TF
r
Mi
t
P
P
o
m
c
tip
ul
s
I
B
P
T urat r
roi
/D
TP
roxy
t
e P op l
e cop
(R
v1/v2c/v3*
P
Security Features Security Features
d W
on do
i
rin
H
i
ng
es of
i
FC
9
g
P
C
i
es of c
20
MO
R
eb
cod
/
E
cl
30)
sed
-
ba
ow
d
e/
nload/up
w
t
en
i
e
on
l
og
r
ror
ou
gr
N
n
f
o
i
f
Mana l
oa
r
IP
r
gu
1,2,
p (
v
d
l
oa
ad
on
t
i
a
emen
g i
a
vi
d
dress
&
3
t
P
T
TF
a
)
9
Page 2
SpecificationsSpecifications
Physical
Ports
• 44 Gigabit RJ-45 ports
• 4 Gigabit combo port-RJ-45/ SFP
• 1 RS232 port
• 1 Redundant Power (DC) connector
• 1 RJ-45 management port
Memory & Processor
• Processor: MPC8245
Management
• SNMP v1/v2c/v3*
• MIB Support: RFC1213 MIB-2, RFC2863
Interface MIB, RFC2665 Ether-Like MIB,
RFC1493 Bridge MIB, RFC2674 Extended
Bridge MIB (P-bridge, Q-bridge), RFC2819
RMON MIB (groups 1,2,3,9 only), RFC2737
Entity MIB, RFC2618 RADIUS MIB, Accton
Private MIB
Mechanical
• Dimension (H x W x D): 4.4cm x 44cm x
35.4cm
Performance
• Switch Fabric: 48Gbps
• MAC addresses: 16K
Electrical Power Requirements
• Nominal Input Voltages: 110V & 230V
• Input Voltage Range: 90-240V RMS
• Input Frequency: 50/60Hz
• Maximum i/p current: 1.2A@110V,
0.6A@230V
Safety
• CSA/NRTL (UL1950, CSA 22.2.950)
• TUV/GS(EN60950)
• CB
Electromagnetic Compatibility
• CE Mark
- EN50081-1
- EN55022 Class A
- EN50082-1
- IEC 1000-4-2/3/4/6)
- EN60555-2 Class A
- EN60555-3
• FCC Class A,
• VCCI Class A
• CISPR Class A
Environmental
• Temperature: IEC 68-2-14
• 0 to 50 degrees C (Standard Operating)
• -40 to 70 degree C (Non-operation)
• Humidity: 5% to 95% (Noncondensing)
• Vibration: IEC 68-2-36, IEC 68-2-6
• Shock: IEC 68-2-29
• Drop: IEC 68-2-32
IEEE Standards
• iEEE 802.3 10BASE-T [1],
• IEEE 802.3u 100BASE-TX and 100BASE-FX [2]
• IEEE 802.3z[3] 1000BASE-SX
• IEEE 802.3x flow control support
• IEEE 802.1D (Bridging), 1993
• IEEE 802.1Q (Virtual LAN) 1998
• IEEE 802.3ad (LACP)
• IEEE 802.1s
• IEEE 802.1w
Ordering Information
48-port Layer 2 Gigabit Ethernet standalone switch with 44 fixed 10/100/1000Base-TX/T ports, and 4 Gigabit combo ports with RJ-45 connectors and associated SFP (ES4548C)
9. 2003 V.01
Loading...