
The CheetaSwitch ES3526Y is a switch with 24
Auto-MDI/X 10BASE-T/100BASE-TX ports, 2
optional expansion slides in modules and 2
build-in 2 Ports. With the capability of up to 8
stacking units, it is loaded with features such as
VLANs, GVRP and IGMP, thus provide an easyto-configure and easy-to-manage network
environment. ES3526Y is the perfect for costsensitive medium to large network looking to
strengthen its network connection.
ES3526Y L2 Fast Ethernet/Fast
Ethernet Stackable Switch
High Performance
Provides high performance architecture with 12
Gbps total capacity. GVRP allows automatic
configuration of VLAN, IGMP snooping to
identify multicast traffic to make an efficient
utilization of the switch bandwidth. Aggregate
grater bandwidth between devices by supporting
IEEE 802.3ad (LACP). IEEE 802.1p dual
queues help to prioritize time-sensitive
applications such as multimedia traffic.
Advanced Stack Ability
Allow up to 8 ES3526Y switches to be
connected via four Gigabit bandwidth stackable
module to create a virtual manageable switch.
Flexible Uplink Modules
Two expansion slots supports five different
media configuration and port densities to allow
network managers the flexibility to upgrade their
networks based on their requirements.
Security and Redundancy
Port-based MAC filtering prevents unauthorized
user to access to the switch. IEEE 802.1D
Spanning Tree Protocol support for loop-free
network improves fault tolerance and simplifies
network configuration.
Comprehensive Manageability
The system can be managed and monitored via
SNMP/RMON protocol through computer using
network management software or via an Internet
web browser. Comprehensive LED indicators
are located on the front panel to assist network
administrators in troubleshooting. Port Mirroring
feature provides a non-intrusive mechanism for
traffic inspection across the whole switch. With
the help of our powerful management features
the status of the CheetahSwitch can be obtained
at a glance.
The CheetaSwitch ES3526Y is a Layer 2 stackable switch with 24 10/100
BASE-T(RJ-45) ports and two expansion slots for Gigabit or 100Base-Fx fiber
interface.
The ES3526Y can be managed either by in-band management via the network
station remotely or out-of-band management via the console port (RS232) locally.
Features and Benefits
L2 FeaturesL2 Features Management FeaturesManagement Features
• Full duplex mode on port 25 and 26 when
work in the Gigabit speed.
• The stacking interfaces on the rear panel
• Support up to 8 units of ES3526Y via
IEEE1394 cables
• Auto MDI/MDIX on all 10/100Base-TX ports
• Up to 8K MAC address entries
• 4M-bit for packet buffer size
• Provides flow control mechanism:
backpressure for half duplex; IEEE802.3x for
full duplex operation.
• Store-and-forward forwarding scheme
• HOL (Head of Line) blocking prevention
• Port mirroring
• Provides Link Aggregation
- Up to 8 ports in one trunk
- Up to 4 trunk groups
- Trunks across switches
- Supports 802.3ad (LACP)
- Cisco Ether-channel (static truck)
- Load Balance for both Unicast and
Multicast traffics
• Supports VLAN
- IEEE 802.1Q tagging VLAN
- Port-based VLAN
- Up to 255 or 4K active VLANs
- GVRP protocol for automatic VLAN
registration and dynamic VLAN
management.
- 802.1v Protocol-Based VLAN
- Private VLAN
• IGMP (v1/v2) Snooping and Query function
• Broadcast Storm control.
• Spanning Tree protocol
- IEEE 802.1D Spanning Tree protocol
- IEEE 802.1w Rapid Spanning Tree
- IEEE802.1s Per VLAN Spanning Tree
- Proprietary per port based Fast
Forwarding mode
• Jumbo Frame Support
Security Features Security Features
• RADIUS (Authentication)
• TACACS+
• SSL
• SSH (v1.5)
• Access Control
• Supports against Distributed Denial-of-Service
Attacks
• Supports SNMP v1 and SNMP v2c
management functions.
• Supports RMON (groups 1,2,3 and 9).
• Supports Web-based management.
• Supports TELNET console interface.
• Supports BOOTP and DHCP for IP address
assignment.
• Supports firmware upgraded by TFTP file
transfer protocol through the Ethernet network.
• Supports Firmware image upgrade by TFTP
protocol.
• Supports dual Firmware images
• Supports Configuration file upload/download by
TFTP protocol
• Supports two or more Configuration files
• HP Open View (Windows)
• SNMP access IP filtering configuration MAC
based port security
• Provides 1 Male DB9 RS-232C console
interface configured as DTE for operation,
diagnostics, status, and configuration
information.
• Provides Command Line Interface from the
console port using a VT-100 terminal
Quality of ServiceQuality of Service
• L2/L3/L4Traffic Classification/Priority Management
- CoS by IEEE 802.1p 4 priority queues control
- Traffic Classification/Priority Management
based on IP Precedence/TOS
- Traffic Classification/Priority Management
based on TCP/UDP port number
- Supports WRR for priority queues
- Strict scheduling for priority queue
- Rate Limiting
• Supports DiffServ
• Support Random Early Detection (RED)
• Hot insertion and removal of stacking units
• Close Loop Stacking
• VLAN Membership across the stack
• Single IP address for management
• Trunking across the stack
• Packet Priority across the stack
• Supports IEEE 802.1x port based security

Physical
Ports
• 24 RJ-45 10/100Base-T ports
• 2 expansion slots
• 100Base-Fx fiber interface
Memory & Processor
• Processor : ARM7 / 100MHz
• Packet buffer : 4 MB
Management
• SNMP v1/v2
• RMON group 1, 2, 3, 9 (statistics, history,
alarm, events)
• MIB II (RFC 1213), Bridge MIB (RFC
1493), Interface MIB (RFC2863), EtherLike MIB (RFC2665 ), Extended Bridge
MIB (RFC2674), and private MIB
• Web
• Console
Mechanical
• Dimension : 440mm x 324mm x 43mm
(17.37" x 12.76" x 1.7" )
• LED indicators : Port, Uplink, System,
Diagnostic, Stack/Master
Performance
• Switch Fabric : 8.8 Gbps
• MAC address : 8K
Electrical Power Requirements
• Nominal Input Voltages : 110-240V
• Input Voltage Range : 12V
• Input Frequency : 47-63 Hz
• Power : 35W
Safety
• CSA/NRTL (UL1950, CSA 22.2.950)
• TUV/GS (EN60950)
SpecificarionsSpecificarions
Electromagnetic Compatibility
• CE Mark
EN55022 (1997) Class A.
EN55024 (1998)
EN61000-4-2/3/4/5/6/11
EN61000-2-2 Class A.
EN61000-2-3
• FCC Class A
• VCCI Class A
• CISPR Class A
Environmental
• Temperature : IEC 68-2-14
• 0 to 50 degrees C (Standard Operating)
• -40 to 70 degree C (Non-operating)
• Humidity : 10% to 90% (Non-condensing)
• Vibration : IEC 68-2-36, IEC 68-2-6
• Shock : IEC 68-2-29
• Drop : IEC 68-2-32
IEEE Standards
• IEEE 802.3 10BASE-T
• IEEE 802.3u 100BASE-TX and 100BASE-
FX
• IEEE 802.3z[3] 1000BASE-SX
• IEEE 802.3ab 1000BASE-T
• IEEE 802.ad Link Aggregation
• IEEE 802.3x flow control support
• IEEE 802.1p Priority support
• IEEE 802.3ac frame extension for VLAN
tagging
• IEEE 802.1D (Bridging), 1993
• IEEE 802.1Q (Virtual LAN) 1998
• IEEE 802.1w Rapid Spanning Tree
• IEEE802.1s Per VLAN Spanning Tree
5. 2003 V.02